Japanese Characters dont work

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Japanese Characters dont work

by spacefish » Tue Mar 18, 2008 10:59 pm

Cool. Glad you got it working. :)

Fixed

by VzjrZ » Tue Mar 18, 2008 2:26 pm

It turns out i needed to install files for East Asian Languages. After a quick reboot everything seems to be working fine, thanks.

by spacefish » Tue Mar 18, 2008 1:58 pm

Perhaps. I use Vista.

by VzjrZ » Tue Mar 18, 2008 1:49 pm

I download 3.0.3.1140 but it still doesn't work. I did noticed that on my creative vision zen m all the tracks are correctly displayed. Could this be an xp problem with my fonts?

by spacefish » Tue Mar 18, 2008 1:38 pm

You could try using 3.0.3.1140 and see if that corrects it for you.

by VzjrZ » Tue Mar 18, 2008 1:35 pm

I also use picard and tag my files with utf-16 and have the settings all correct. When i copy some of the boxy text from MM to firefox it shows up right. I dont' get it?

by spacefish » Tue Mar 18, 2008 1:24 pm

I see Asian characters fine but I tend to tag in Picard whenever possible with UTF-16. If your files are UTF-16 encoded, in MM, make sure you have ASCII + UTF-16 (when needed) selected for ID3v2 text encoding (Tags & Playlists).

by VzjrZ » Tue Mar 18, 2008 1:09 pm

The newest one 3.0.2.1134

Re: Japanese Characters dont work

by PetrCBR » Tue Mar 18, 2008 12:30 pm

What version you're using ?

Japanese Characters dont work

by VzjrZ » Tue Mar 18, 2008 12:17 pm

For some unknown reason MM is not able to show asian characters. All I see is boxes. Even when i try to change the interface language all i see is more boxes. Is this normal?

Top