MM3: auto-open, no skin

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM3: auto-open, no skin

Re: MM3: auto-open, no skin

by skipgilles » Fri Jul 04, 2008 10:17 am

ok, a little late, but thanks. That's what is was.
Gilles

by GRW » Wed Mar 19, 2008 2:33 pm

I had a problem with an old version of MM. When I checked the programmes in the MediaMonkey folder there was a non-skinned version in there also which worked fine even though it looked a bit pants.

It might be worth checking in the folder that there are the 2 versions and when the dialogue box comes up when you either insert a disc or whatever you are trying to do (the box that the pc asks you what you want it to do) then see if there are 2 MediaMonkeys on there. Just maybe it has selected the non-skinned version and will use this as default.

If not, try clicking on My Computer in the start folder (Windows XP), right click on your cd drive and click the autoplay tab and the top. You can then select the middle option and pick an option you want the pc to perform and each of the options (ie when you play a music file, put a cd in the drive etc)

MM3: auto-open, no skin

by skipgilles » Fri Mar 14, 2008 5:52 am

Hello,
When mediamonkey3 is not running, and I double click a music file associated with mm3, MM3 opens, as supposed. But then, the skin is gone (and I get the basic 'skinless' skin). When I open MM3 manually, the skin workst just fine. Any idea how to resolve?
Skipgilles

Top