Level auto ajustment...works?

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Level auto ajustment...works?

Re: Level auto ajustment...works?

by Lowlander » Wed Aug 19, 2009 9:16 pm

And upgrade to MediaMonkey 3.1.0.1256 as that's the final release for 3.1.

Re: Level auto ajustment...works?

by MMan » Wed Aug 19, 2009 6:41 pm

A couple of things to check. In addition to the Level Playback Volume option in the Player dropdown, there is a similar check box option in the Tools > Options > Volume Leveling > Level Playback Volume. In my playing with that checkbox, each seems to override the other in Monkey 3.1.0.1256 and visa versa. Both ways work for me, but you might try if one does and the other doesn't. Also, this is a long shot, but there is the additional option under the Tools menu to select to level the volume "by track" or "by album". If that is set to "by album" the value in the <Album Volume> Field which will govern the playback. It's possible that that is set to by Album and you have no value in the Album Value field and changing the Track Volume field would have no effect. Just a thought. You also might try a different output plugin and see if that makes a difference (again found under Tools > Options. Good luck.

Re: Level auto ajustment...works?

by mhendu » Wed Aug 19, 2009 4:52 pm

I just noticed this as well, using version 3.1.0.1244, I have a track where volume leveling is set at -17.6 dB but with Level Playback Volume selected it doesn't sound any different than with it deselected, and that particular track is much louder than other tracks I'm listening to. Any idea when this feature will be fixed??

Re: Level auto ajustment...works?

by JackH » Sat Jul 04, 2009 6:46 pm

Not sure what's going on here... I had the problem re-occur today, tried my trick, and it didn't work this time. It definitely worked correctly at one time, perhaps before v3.1.1256? Most of my tracks have no leveling adjustment, so it can take me a while to notice a problem.

Re: Level auto ajustment...works?

by damixx » Sat Jul 04, 2009 7:09 am

New point, very strange:

This leveling seems to work on some tracks and not on others:
I've track where playback volume changes when I manually change the volume of the song, but on another one it doesn't change anything...

WTF ?? :(

Re: Level auto ajustment...works?

by damixx » Sat Jul 04, 2009 6:58 am

No really I just tried, when I toggle the volume auto-ajustment function, it doesn't change anything...
When I manually change the volume of a track this does not change anything either...
JackH I tried to analyse a track and trieded again but still nothing...

I don't understand, is that function working for somebody?

Re: Level auto ajustment...works?

by damixx » Sat Jul 04, 2009 6:53 am

Oooh I see, but I think I never really saw it work...
I'm gonna try your trick
And by the way about volume analazing, some track have a "!" instead of a volume number...

Re: Level auto ajustment...works?

by JackH » Fri Jul 03, 2009 8:19 pm

For example I've got a song that is always too loud, it's level is -5dB, I tried to manually set it to -15 or -20dB, when I play it, it doen't change anything...

Did I missed something?
Probably not... I've seen this happen also -- leveling just seems to stop working for no apparent reason. It's toggled on in the menu, but it doesn't do anything. What I've found makes it work agian is to analyze the volume of a track. It only needs to bo one track, and it will start working, at least until it decides to quite again.

Level auto ajustment...works?

by damixx » Thu Jul 02, 2009 4:09 pm

Hi,

I'm a MM user since 2 years, I have the lifetime gold version.
I have a question I want to poste since monthes, but never found the time, here it is:

About level auto ajustment option, I made MM browse the levels of all my tracks, and check the auto ajustment option.
My problem is I don't really feel a difference, and I don't understand how that works:
For example I've got a song that is always too loud, it's level is -5dB, I tried to manually set it to -15 or -20dB, when I play it, it doen't change anything...

Did I missed something?

Thanks

Regards

Fred

Top