Delay on playing songs

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Delay on playing songs

Re: Delay on playing songs FIX

by Ultra Monkey » Sat Mar 27, 2010 8:18 pm

Configure your output player plugin. Remove smooth pause and smooth stop.

Re: Delay on playing songs

by srlake » Thu Dec 24, 2009 10:41 pm

Hey there,

I'm running almost the exact same system (Phenon II X4 Black, 8gb RAM, win7 Pro x64) and was having similar issues unitl I disabled adding all tracks in the current playlist to the now playing list. With a large library (60k tracks), this seemed to cause issues. Last.FM autoDJ also slows down adding new tracks to the list.

On a side note: Are you getting any bugs with the artist fields not being filled in correctly? I.e. if you expand "artist" under "linrary" in the navigation pane and select an artist, are all the correct tracks found? I've been having issues with tracks being listed under incorrect artists (database corruption) under x64. See this thread for a screenshot/example: http://www.mediamonkey.com/forum/viewto ... =1&t=45290
The above also applies when you right-click a track -> Find More From Same -> Artist

Cheers.

Re: Delay on playing songs

by Stieffers » Thu Dec 24, 2009 4:48 pm

There have been a few threads about this. It seems to be a Windows 7 issue. To fix it, right click on the MediaMonkey shortcut, and choose properties. Under the Compatibility change it to Run this program in compatibility mode with 'Windows Vista (SP 2)'.

Re: Delay on playing songs

by nynaevelan » Thu Dec 24, 2009 9:19 am

Turn off MonkeyRok and see if the behavior improves.

Re: Delay on playing songs

by DNS » Thu Dec 24, 2009 9:10 am

i have the same problem.... basically two ...
i also downloaded winamp and asked MM to play through winamp, and the files are played on the spot but it really annoying that additional window is opened and also monkeyRok doesnt get updated.

when i play a mp3 when MM is closed, it take long time to hear it untill the MM is fully loaded. in winamp it takes less then a second.

any suggestions?

Delay on playing songs

by Neferaton » Wed Dec 23, 2009 4:22 pm

Hey guys,

I'm using Windows 7 x64 Ultimate with an AMD Phenom II Quadcore and 8 GBytes of RAM. Since I've resetup Windows 7 I got problems with the playback of songs. Everytime I click on a song in my library OR in Now Playing list I get a delay from 2-3 seconds before the song starts. The audiofiles are on a networkdrive and in the library of course. I only have these problems with MediaMonkey, f.e. foobar works perfectly and songs play instant.

Can you please help me? The issues are new since 3.2 I think.

Top