Volume mute

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Volume mute

Re: Volume mute

by nohitter151 » Fri Aug 09, 2013 9:42 am

Image

Re: Volume mute

by Laeotaekhun » Wed Aug 07, 2013 9:55 pm

nohitter151 wrote:Vitreous does have a volume bar. The equalizer is right inside of it.
Unless I've been missing something the volume bar, using the "Vitreous" skin is contained within the equaliser (I referred to it in my 2nd post).

Something strange, though, is that having checked again each of the separate columns(within the equaliser) showed as being the volume bar when I hovered my mouse over them in turn - previously I'd thought that it was only the column on the left that could be used to control volume.

It's, also worth pointing out that these are so small (only about 4mm tall) that to make an accurate adjustment (given that they were to work properly - which they don't) would be nigh on impossible!

Anyway, all's well that ends well and I'm to my normal volume level and using a skin that I'm very familiar with and much prefer.

Many thanks for your responses, they were much appreciated.

Re: Volume mute

by nohitter151 » Wed Aug 07, 2013 12:38 pm

Vitreous does have a volume bar. The equalizer is right inside of it.

Re: Volume mute

by Laeotaekhun » Tue Aug 06, 2013 9:09 pm

Many thanks for taking the time to respond.

However, when I tried to follow the very first instruction "first disable the equalizer & dsp plugins (via Tools > Options > Player > DSP Plugins)" I could find no way to disable it!

There was no option to do that in the box itself and the equaliser settings that I managed to open up had no way of resetting them from on to off!

I must confess that this problem is driving me "round the twist" and am thinking I might be better off uninstalling this version of MM and reinstalling an earlier issue.

Could you please provide me with a link where I can obtain this from?

EDIT: PROBLEM SOLVED!!!

It was to all to do with the "skin" that MM had selected when I installed it!

Quite why this should have been the case I have no idea (I thought "skins" were just different colour schemes and had the same control features) but when I changed it from "Vitreous" (no volume bar, apart from that shown in the equaliser) to "Glided" the volume bar appeared in its normal position (bottom left) and I could change it back to my regular setting!

Re: Volume mute

by nohitter151 » Tue Aug 06, 2013 9:41 am

Re: Volume mute

by Laeotaekhun » Mon Aug 05, 2013 8:13 pm

nohitter151 wrote:Try to uncheck volume leveling under the "Play" menu.
Just done a double take and it's not checked.

Re: Volume mute

by nohitter151 » Mon Aug 05, 2013 7:09 pm

Try to uncheck volume leveling under the "Play" menu.

Re: Volume mute

by Laeotaekhun » Sun Aug 04, 2013 8:08 pm

nohitter151 wrote:
Laeotaekhun wrote:Having posted that I'd managed to solve it I now have a related problem!

Yes I now can hear what's playing but when I tried to increase the volume I've had no joy!

If I attempt to use the equaliser controls and take the setting above 0db, the volume rises but the distortion is ridiculous.

My settings, in Windows, are set to maximum but the playback level I'm getting is no more than soft/soft medium!

I think that I must be missing something obvious!

Any help will be very much appreciated.

A secondary concern is that every time I reload MM I find a new column has "docked" on the right of my window and I have to "undock" it before my column settings are fully displayed.

Does anyone know how I can prevent this happening?
Are you on a laptop? It could really just be that you need bigger/louder speakers.
I am on a laptop but that is not the problem - I use HK soundsticks and the volume issue only exists on playback with MM and not to any other program.

EDIT: Just opened a couple of my music files in WMP and they play at normal volume levels but these are reduced (I'm guessing) by around 80% in MM!

I don't know if this has any relevance to the issue but whenever I open MM the volume is, completely, muted and I can hear nothing until I use the volume bar on the equaliser.

Re: Volume mute

by nohitter151 » Sat Aug 03, 2013 2:11 pm

Laeotaekhun wrote:Having posted that I'd managed to solve it I now have a related problem!

Yes I now can hear what's playing but when I tried to increase the volume I've had no joy!

If I attempt to use the equaliser controls and take the setting above 0db, the volume rises but the distortion is ridiculous.

My settings, in Windows, are set to maximum but the playback level I'm getting is no more than soft/soft medium!

I think that I must be missing something obvious!

Any help will be very much appreciated.

A secondary concern is that every time I reload MM I find a new column has "docked" on the right of my window and I have to "undock" it before my column settings are fully displayed.

Does anyone know how I can prevent this happening?
Are you on a laptop? It could really just be that you need bigger/louder speakers.

Re: Volume mute

by Laeotaekhun » Fri Aug 02, 2013 6:44 am

Having posted that I'd managed to solve it I now have a related problem!

Yes I now can hear what's playing but when I tried to increase the volume I've had no joy!

If I attempt to use the equaliser controls and take the setting above 0db, the volume rises but the distortion is ridiculous.

My settings, in Windows, are set to maximum but the playback level I'm getting is no more than soft/soft medium!

I think that I must be missing something obvious!

Any help will be very much appreciated.

A secondary concern is that every time I reload MM I find a new column has "docked" on the right of my window and I have to "undock" it before my column settings are fully displayed.

Does anyone know how I can prevent this happening?

Re: Volume mute

by Laeotaekhun » Fri Aug 02, 2013 6:06 am

DOH!!!

Problem solved by clicking again on the "Volume Bar" and sliding it up!

:oops:

Volume mute

by Laeotaekhun » Fri Aug 02, 2013 5:34 am

I've just installed MM 4.0.7.1511 and am having a problem with the Mute (On/Off) control on the equaliser.

I'd been looking for the volume control which used to exist (maybe still does, but I can't find it) in previous versions of MM and clicked on "Volume Bar" thinking that may be it.

BIG mistake, it just muted my output and I can't find a way of restoring it - clicking on "Mute (On/Off)" achieves nothing!

I've tried closing and then re-opening MM but still no joy.

Any help would be very much appreciated.

Many thanks in advance.

Top