Add/Rescan does not display results

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Add/Rescan does not display results

Re: Add/Rescan does not display results

by KADEO26 » Sun Aug 20, 2017 9:24 am

I encountered this situation and applied the edit - Add/Rescan now displaying OK

Re: Add/Rescan does not display results

by joshb » Fri Aug 05, 2016 4:36 pm

This problem just happened to me, and the .ini edit worked - many thanks.
This is inconsistent: I see in the Scan Results dialog box the "Don't Show this again" checkbox, but no place in Options>Library a way to undo the results of clearing that checkbox. That is, the only way to undo this confirmation dismissal is by editing the .ini file, but all other Library confirmations DO have on/off controls in Options. Why is this? An oversight in including this ? Fixed in MMW V5 I hope?

- Josh

Re: Add/Rescan does not display results

by MPG » Mon Jul 27, 2015 9:12 am

Worked. Thanks for the 100th time LowLander. Appreciate your assistance. Somewhere along the line I must have inadvertently clicked the "Do Not Show" checkbox. All in good working order now!

Re: Add/Rescan does not display results

by Lowlander » Fri Jul 24, 2015 12:30 pm

To re-enable the Scan Results dialog after scanning set ConfirmScanResults to ConfirmScanResults=1 in the MediaMonkey.ini file
From: http://www.mediamonkey.com/wiki/index.p ... elp:#Notes

Add/Rescan does not display results

by MPG » Thu Jul 23, 2015 11:51 pm

Hi,
Periodically I have to do a rescan to add some new albums/tracks despite the Continuous Monitoring set. For the last several months, the rescan is not displaying the results of the scan. Any ideas on how to get it. Yes, I am running the latest version. :)

TIA,
mpg

Top