MM is removing silence at the end of tracks - Don't want to.

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM is removing silence at the end of tracks - Don't want to.

Re: MM is removing silence at the end of tracks - Don't want

by BillC627 » Fri Mar 09, 2018 9:16 pm

That's the ticket. Thanks!

Re: MM is removing silence at the end of tracks - Don't want

by Lowlander » Thu Mar 08, 2018 11:25 pm

Tools > Options > Output Plug-ins and Configure the enabled Output Plugin.

MM is removing silence at the end of tracks - Don't want to.

by BillC627 » Thu Mar 08, 2018 6:43 pm

MM is removing the several seconds of silent playback at the end of tracks and jumping right to the next track in the queue. I don't like this feature, especially for classical music. Many classical recordings have short 'rest' periods between movements, which make the music more enjoyable. Can't find a switch anywhere in Options to change this. Any help? Thanks.

Top