Album Cover vom IPod classic werden nicht angezeigt

Post a reply

Visual Confirmation

To prevent automated access and spam, you are required to confirm that you are human. Please place a check mark next to all images of monkeys or apes. If you cannot see any images, please contact the Board Administrator.

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Album Cover vom IPod classic werden nicht angezeigt

Re: Album Cover vom IPod classic werden nicht angezeigt

Post by Rollingthunder » Mon Oct 17, 2016 3:20 am

Vielen Dank und schlaft gut! :lol:

Re: Album Cover vom IPod classic werden nicht angezeigt

Post by MMuser2011 » Sun Oct 16, 2016 10:49 am

Rollingthunder wrote:Sollte ich mal im englischen Forum Schreiben - ist da mehr los als hier?
Kannst Du selbstverständlich gerne probieren.

Re: Album Cover vom IPod classic werden nicht angezeigt

Post by Rollingthunder » Sun Oct 16, 2016 10:06 am

OK, scheint sich ja keiner damit auszukennen - leider!

Ich habe mir im Media Monkey Wiki mal das Tutorial angeguckt "Synchronisierung mit dem iPod" aber das scheint sich auf älter Versionen von I-Tunes zu beziehen.
CD Cover auf dem Pod anzeigen kann ich nirgendwo aktivieren. Diese werden aber auf dem Pod angezeigt.

Was wirklich strange ist, dass ich auf ein Cover (das nicht als Bild angezeigt wird) mit rechts klicke und dann im Kontextmenü auf "Bildeigenschaften änderen" erscheint das richtige Cover.
Dann klicke ich auf hinzufügen und ein Fenster geht auf in dem ich eine Bilddatei hinzufügen kann, es wird aber keine angeboten.
Klicke ich dann trotzdem auf "öffnen" und schließe das Fenster über das Kreuz und bestätige dann mit ok, wird irgendwas in Tags geschrieben und ein anderes Cover erscheint dann plötzlich.
Ich blicke da wirklich nicht durch.

Sollte ich mal im englischen Forum Schreiben - ist da mehr los als hier?

Saluti
Rolling

Album Cover vom IPod classic werden nicht angezeigt

Post by Rollingthunder » Fri Oct 14, 2016 10:19 am

Hallo,

ich habe mir manuell einige Alben auf meinen IPod classic 6. Gen 160GB synchronisiert.
Hat wunderbar geklappt!
Alle Alben wurden incl. Cover angezeigt

Danach habe ich den IPod ausgeworfen und vom Computer getrennt.

Beim nächsten anschließen wurden mir die Cover leider nicht angezeigt, sondern nur leere Kästchen.
Wenn ich aber darauf klicke und auf volle Größe anzeigen, wird das richtige Cover angezeigt. Also scheint die Information ja hinterlegt zu sein....

Kann mir jemad helfen - wäre sehr nett!

Einige Cover werden übrigens angezeigt - scheint recht willkürlich zu sein welche angezeigt werden und welche nicht.
In Winamp werden alle Cover angezeigt.

Saluti
Rolling

Top