Cannnot Synchronize Playlists Since MM 4.03 Upgrade

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by Segota » Wed Jun 20, 2018 6:44 pm

Hello,
I have this problem also since I bought my new phone a lg6. My old phone (lg4) did just fine accepting music and playlist from MM. I am not very good when it comes to computers, but the following worked for me. First on MM I sent the desired playlist to a flashdrive. Connected my phone to PC and connected flashdrive. Opened flashdrive and found playlist and copied it with rt click. Brought up folders on phone internal storage and pasted playlist in " download folder", this worked great....for some reason it won't work in the playlist folder in internal storage or on SD card...the music apps keep saying " it can't play that kind of file" when put in playlist folder. Google Play accessed all the playlists and music and was able to play them. The music app on my lg phone did this as well, but MM app showed all the music and playlists, but couldn't play anything, even when I put it as the default on phone.apps in settings. Hope this helps, or gives clues to bridging gaps between software.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by Lowlander » Mon Jul 16, 2012 10:46 am

Then you may want to check the playlist settings in the Device Profile as this should work in 4.0.6.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by Dan33185 » Sat Jul 07, 2012 9:29 pm

Lowlander wrote:
Dan33185 wrote:hope it gets fixed soon.
This has already been fixed as posted above. Use MediaMonkey 4.0.6.
I was using the most current release

http://www.mediamonkey.com/forum/viewto ... 35#p342297

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by Lowlander » Sat Jul 07, 2012 3:44 pm

Dan33185 wrote:hope it gets fixed soon.
This has already been fixed as posted above. Use MediaMonkey 4.0.6.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by Dan33185 » Sat Jul 07, 2012 1:26 pm

JEMILOD wrote:Revert to MediaMonkey v4.0.2.1462. I put in a dozen hours and found this to be the only solution. You can download it from the site.
That fixed it. What a glaring bug, hope it gets fixed soon.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by JEMILOD » Sat Jul 07, 2012 10:19 am

Revert to MediaMonkey v4.0.2.1462. I put in a dozen hours and found this to be the only solution. You can download it from the site.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by Dan33185 » Fri Jul 06, 2012 2:31 am

I am having this problem with an iPod. I used to be able to sync songs in "now playing" to my iPod and it would show up as a playlist, now it no longer does. In fact, the songs I synced won't even show up under the artist column on my iPod, I actually have to go through the album column to find it.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by Lowlander » Mon Jul 02, 2012 1:34 am

You need 4.0.5 and it should work. For me it works with the Clip+.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by Screw this » Sun Jul 01, 2012 12:01 am

Screw this, MM has caused nothing but problems for me... Still can't get my fuze to work. Peace out.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by SansaMonkey » Fri Jun 01, 2012 1:31 pm

papafett wrote:I have just downloaded the beta of 4.05 and tried synchronizing a playlist to a factory reset Sansa Clip+ 4GB and had the same problem - all the songs copied but the playlists show as empty! This is my primary reason for even owning Media Monkey (can copy MP3 files to the device using Windows' explorer!)
I also have a Sansa Clip+ and it works. What are you doing wrong :wink:

At first - in which mode does your Sansa work, MSC or MTP mode?

What playlist do you find on the Sansa with your Windows Explorer?
Pla or m3u?

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by twinger » Fri Jun 01, 2012 11:55 am

The 4.05 Beta has solved the problem on my Sanza Fuze, thankfully.

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by papafett » Fri Jun 01, 2012 10:42 am

Well for me I'll be requesting a refund of the $25 I just paid and will roll back to my paid MM V3 license if they can't fix this soon!

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by pitflyer » Fri Jun 01, 2012 9:08 am

Now this is what I call an upgrade. I have been on the verge of dumping MM after many years of use due to long library scans at startup, random crashes, and worst of all that our droid phones would never sync properly. Well, downloaded the new beta today and ALL of those issues are long gone. Working great - thanks so much!!

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by papafett » Fri Jun 01, 2012 7:07 am

HI all,

I have just downloaded the beta of 4.05 and tried synchronizing a playlist to a factory reset Sansa Clip+ 4GB and had the same problem - all the songs copied but the playlists show as empty! This is my primary reason for even owning Media Monkey (can copy MP3 files to the device using Windows' explorer!)

Jamaal: If yours still doesn't work, try playing around with the playlist settings?
Do you mean on the device or in MediaMonkey? Any suggestion would be appreciated!

Bob

Re: Cannnot Synchronize Playlists Since MM 4.03 Upgrade

by sher-e » Mon May 28, 2012 10:56 pm

I appreciate everyone's information here. I have been a long-time MM fanboy, but recently had let my upgrades lapse due to some family illness. I didn't even think about checking the forums about the newest release, because I've led a charmed existence with MM and never experienced any problems with any of my devices. It was great to have everyone's advice to refer to and I tried most of the recommendations that seemed to apply.
Lowlander wrote:
4.0.2 should work: http://www.mediamonkey.com/support/inde ... id=0&nav=0
Thanks so much, Lowlander. 4.0.2 worked for me once I reverted back to some previous settings I had for my Sansa Clip. I decided to play it safe and roll back as opposed to going Beta when I saw in the forums that people were having problems with Sansa clips and Sansa clip+.

Because everyone was so generous with what worked and didn't work for them, I am posting what ultimately worked for me in reference to my Sansa Clip (8GB).

1) Reverted back to 4.0.2
2) Changed my Sansa Clip USB settings back to "Autodetect"
3) Reformatted the Sansa Clip (I'm not sure whether I had to, but it was just good form for testing)
4) Reset my MM Playlist settings to my previous default of "Use Unicode (UTF-8 encoding) for M3U Playlists
5) Cleared the "Force Relative Paths" MM Playlist settings
6) Cleared the "Use Extended M3U" MM Playlist settings

"...And there was much rejoicing... Yay! Yay!" :D

Top