Device Auto-Sync, not syncing videos

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Device Auto-Sync, not syncing videos

Re: Device Auto-Sync, not syncing videos

by Lowlander » Thu Jul 03, 2014 10:41 am

The suggestion was to send a debug log to support, not to start a new thread.

Re: Device Auto-Sync, not syncing videos

by nohitter151 » Thu Jul 03, 2014 10:11 am

djmt99 wrote:I can't imagine that this is how it's supposed to work, especially if you're wanting to copy certain media to a different drive.
I don't doubt that at all. I was just suggesting a workaround until the issue is resolved.

Re: Device Auto-Sync, not syncing videos

by djmt99 » Thu Jul 03, 2014 10:07 am

Lowlander, I see that you merged the 2 threads. I had started the second thread in the bug forum as I was instructed to. Perhaps we can move this thread there?

NoHitter, I did add all formats after messing around for a few hours, and that does work, however it doesn't sound like this is how "all unchecked" is supposed to work. An issue that I ran into, with all checked, was that I needed to add ranges for the variables (ie: file size, bitrate, etc etc). I played it safe with inputting 99999 for everything. Still a tedious task. I can't imagine that this is how it's supposed to work, especially if you're wanting to copy certain media to a different drive.

Re: Device Auto-Sync, not syncing videos

by nohitter151 » Thu Jul 03, 2014 9:34 am

Maybe as a workaround try to add all formats to supported formats rather than leave as unknown.

Device Auto-Sync, not syncing videos (Bug Report)

by djmt99 » Wed Jul 02, 2014 7:13 pm

I run MM Portable on Windows 7.

I have a 1TB external drive that I copy music to. I was running an older version of MM4 and just updated to 1708. After auto-sync'ing, I get an error saying that the videos can't be sync'd to the device. I have no Auto Conversion rules, and "All formats" for supported formats. I have 300+ gb free space, and the files that aren't making it are a fraction of that.

A previous (and unknown) version worked perfect. I don't necessarily update every time it prompts me, so I'm not sure if it was the update prior, or a few before that. I wish I did, so that I could easily roll back. That will be an experiment for later.

See Discussion, prior to bug reporting: http://www.mediamonkey.com/forum/viewto ... 12&t=76973

Image

Image

Image

Image

Re: Device Auto-Sync, not syncing videos

by Lowlander » Wed Jul 02, 2014 1:19 pm

Never set it up like that so I don't know if there is a bug here. You may want to capture the sync in a debug log (step 4b) and send the log to support: http://www.mediamonkey.com/forum/viewto ... ?f=12&t=69

Re: Device Auto-Sync, not syncing videos

by djmt99 » Tue Jul 01, 2014 4:26 pm

Lowlander wrote:Yes, it's in the Device Profile (Tools > Options > Portable Device Sync).
Right. I've gone through all that and left it completely wide open, with no restrictions.

Image



If you look at the Auto-Sync confirmation (see screenshot in previous post), doesn't it appear that it's the device > PC sync that needs to be sync'd? Yet, the last screenshot in that post, it says that the files on the PC (M:/) are not compatible with the device (E:/).




Joe

Re: Device Auto-Sync, not syncing videos

by Lowlander » Tue Jul 01, 2014 2:07 pm

Yes, it's in the Device Profile (Tools > Options > Portable Device Sync).

Re: Device Auto-Sync, not syncing videos

by djmt99 » Tue Jul 01, 2014 11:40 am

Lowlander wrote:That means you'll need to go through your Supported Formats settings again as it's likely not including those files.
Is that in the Auto-Sync configuration? Because I've gone through those and it's completely cleared out, allowing all formats.

Re: Device Auto-Sync, not syncing videos

by Lowlander » Tue Jul 01, 2014 11:13 am

That means you'll need to go through your Supported Formats settings again as it's likely not including those files. Note that there are a lot of sub-settings (like bitrate, encoder, resolution, etc.) to the extension setting.

Re: Device Auto-Sync, not syncing videos

by djmt99 » Tue Jul 01, 2014 9:05 am

It's a Seagate 1TB USB 3.0 Portable, External Drive.

Using d_USBMass1.dll (I copied the DLL a long time ago, to make multiple profiles for multiple drives)

I run Portable MM on my primary music drive (Seagate 3TB, M:\), and then copy particular audio/video files to the Seagate 1TB (E:\) with auto-sync, via selected playlists. It looks like it's trying to update the tracks from the device (my portable drive) to the PC (my 3TB), but in the end, the error comes up.

Image

Image

Image

Re: Device Auto-Sync, not syncing videos

by nohitter151 » Tue Jul 01, 2014 8:34 am

What plugin are you using to sync with? What the exact wording of the error message?

Device Auto-Sync, not syncing videos

by djmt99 » Tue Jul 01, 2014 1:39 am

I have a 1TB external drive that I copy music to. I was running an older version of MM4 and just updated to 1708 tonight. After auto-sync'ing, I get an error saying that the videos can't be sync'd to the device. I have no Auto Conversion rules, and "All formats" for supported formats. I have 300+ gb free space, and the files that aren't making it are a fraction of that.

The previous version worked perfect.

Am I missing something?

Top