MusicBrainz Tagger [MM3] v2.0 2008-03-29

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MusicBrainz Tagger [MM3] v2.0 2008-03-29

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by Wilber » Sat Apr 11, 2015 1:16 pm

I solved the same problem the way nohitter151 described it.
Wonderful !! :D
Win7-x64

// also: uninstalled failed "current user" install first

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by excaliburst » Mon Jan 13, 2014 7:32 am

nohitter151 wrote:
steviegt wrote: I am having this same problem. I have searched for an answer and didn't see one. Did I miss the resolution some where? If I did, please xcuse me. I'd appreciate some direction.

I get this same error for Yahoo tagger. Although I don't use very often nor do I like this tagger, I just mention it because it has the same problem. Discogs is working fine.

I uninstalled MM & reinstalled. I tried restoring from a backup using backup v5.8 and all 3 scripts worked fine. Because I have never restored before MM displayed all of my files like 4-5 times so I again uninstalled & reinstalled MM and installed all 3 scripts first. I again am getting the same error. I copied the Musicbrainz folder from the backup to the Musicbrainz working folder and now the script does the search okay but the above error screen still appears. The progress bar also looks corrupt.

Thank you.....Steve
The problem is this script was created for MM3, was never updated for MM4.

You can make it work in MM4 but it requires to be installed a special way. First, you must run MediaMonkey 4 as the administrator (right click MM icon > Run as administrator). Then install the script, but uncheck the option to "Install for the current user only".

After that restart MM as you normally would, should work at that point.
I solved the same problem the way nohitter151 described it. It works like a charm on Win7 Ultimate. Good luck.

Morten E.

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by MMuser2011 » Sat Oct 27, 2012 6:27 am

Maybe you could try this (similar) version for MusicBrainz NGS: http://www.mediamonkey.com/forum/viewto ... =2&t=64124
Or do you have any feature only available in this version?

Re: MusicBrainz loads but doesn't show any info

by amar3213 » Sat Oct 27, 2012 6:14 am

Guest wrote:Image
Same Problem with me. I m using mediamonkey v 4.0.6.1501

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by amar3213 » Sat Oct 27, 2012 6:12 am

It doesn't display the find information in result window, just showing "This program cannot display the webpage" message however it is suggesting changes in track list window. I am using mediamonkey v4.0.6.1501. Since it doesn't showing search result, I am not able to select which info to be updated.

Re: MusicBrainz loads but doesn't show any info

by Guest » Tue Sep 18, 2012 2:20 am

Image

MusicBrainz loads but doesn't show any info

by Guest » Tue Sep 18, 2012 2:18 am

I'm having trouble with the musicbrainz 2.0 addon. when I do A search for tags it does search and everything but the window gives me a webpage error. It's the only web search that comes up like that (image Below).Is there anyone else that's having this prob and fixed it. If so please help.

Image

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by cybermaven » Thu Aug 30, 2012 11:35 am

I have the same issue as bubba123. Win 7 Ultimate 64bit. I am SO bummed out. It does not work.

ERROR:
Callstack location > user32.dll!75a32822()

Unhandled exception at 0x75a32822 in MediaMonkey.exe: 0xC000041D: An unhandled exception was encountered during a user callback.

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by bubba123 » Mon Aug 20, 2012 10:23 am

I used Musicbrainz Tagger for several years, however, new and old versions of Musicbrainz Tagger do not work for me with the latest version of MediaMonkey. Too bad as it was very useful.

Win7 Home Premium 64X

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by Guest » Sun Jul 15, 2012 7:28 am

Please update plugin to use "musicip.gif" instead of "loading.gif", well done though, very useful plugin.
If you could also make it support installing locally [non-admin] on windows as currently it fails to load fully although still partially working.

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by steviegt » Thu Feb 16, 2012 1:39 pm

I wasn't aware of the new version. I will use and track this script ongoing. Thanks for the heads up.

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by MMuser2011 » Thu Feb 16, 2012 11:48 am

Are you sure, that you don't want to use the new version of the MusicBrainz Tagger?
You should give it a try: There are a lot of very useful improvements: http://www.mediamonkey.com/forum/viewtopic.php?t=64124

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by steviegt » Thu Feb 16, 2012 9:08 am

Thank you. Your instructions worked great.

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by nohitter151 » Wed Feb 15, 2012 1:55 pm

steviegt wrote: I am having this same problem. I have searched for an answer and didn't see one. Did I miss the resolution some where? If I did, please xcuse me. I'd appreciate some direction.

I get this same error for Yahoo tagger. Although I don't use very often nor do I like this tagger, I just mention it because it has the same problem. Discogs is working fine.

I uninstalled MM & reinstalled. I tried restoring from a backup using backup v5.8 and all 3 scripts worked fine. Because I have never restored before MM displayed all of my files like 4-5 times so I again uninstalled & reinstalled MM and installed all 3 scripts first. I again am getting the same error. I copied the Musicbrainz folder from the backup to the Musicbrainz working folder and now the script does the search okay but the above error screen still appears. The progress bar also looks corrupt.

Thank you.....Steve
The problem is this script was created for MM3, was never updated for MM4.

You can make it work in MM4 but it requires to be installed a special way. First, you must run MediaMonkey 4 as the administrator (right click MM icon > Run as administrator). Then install the script, but uncheck the option to "Install for the current user only".

After that restart MM as you normally would, should work at that point.

Re: MusicBrainz Tagger [MM3] v2.0 2008-03-29

by steviegt » Tue Feb 14, 2012 12:54 pm

Rammstein874 wrote:Anyone know why i would be getting this?

Image
I am having this same problem. I have searched for an answer and didn't see one. Did I miss the resolution some where? If I did, please xcuse me. I'd appreciate some direction.

I get this same error for Yahoo tagger. Although I don't use very often nor do I like this tagger, I just mention it because it has the same problem. Discogs is working fine.

I uninstalled MM & reinstalled. I tried restoring from a backup using backup v5.8 and all 3 scripts worked fine. Because I have never restored before MM displayed all of my files like 4-5 times so I again uninstalled & reinstalled MM and installed all 3 scripts first. I again am getting the same error. I copied the Musicbrainz folder from the backup to the Musicbrainz working folder and now the script does the search okay but the above error screen still appears. The progress bar also looks corrupt.

Thank you.....Steve

Top