Genre Finder 5.0 - Updated 05/08/2012

Post a reply

Visual Confirmation

To prevent automated access and spam, you are required to confirm that you are human. Please place a check mark next to all images of monkeys or apes. If you cannot see any images, please contact the Board Administrator.

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Genre Finder 5.0 - Updated 05/08/2012

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by pjzzz » Sat Nov 26, 2016 8:19 am

trixmoto would you be so kind and find some time to update your wonderful script?

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by mrchips » Wed Nov 23, 2016 9:28 am

Is there any way of disabling the confirmation/information box after Genre Finder runs?

In the Genre Finder Settings I have Confirmation: set to Never but it still brings up an information box after each run stating:

GenreFinder: All xxx track(s) have been processed

I have to click OK each time to clear this window. Pretty annoying if you've been listening to lost of different tracks/playlists and GenreFinder has been scanning and modifying them in the background. Sometimes I have dozens of pop-ups to OK
:evil:

Genre Finder 5.0 not working

Post by TheAncient » Wed Oct 19, 2016 9:02 pm

I just installed this script and it appears to run ok but it updated nothing at all. (I blanked out the Genre so I would immediately know if it filled in even a single one).
I also tried "Autotag from Web" but that does not appear to be working either.

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by BlueTech70 » Sat Oct 15, 2016 11:26 pm

Looks broken for me. Artist and Track mode give no return at all and Album run mode give weird results. For exemple: A hard day's night (beatles) gave me "Albums I Own" and "Favorite Albums" as top genre.... Also tried the 800 line trick with http adresses as genre tags :-(

Re: Genre Finder 5.0 - I'm a Moron

Post by Noobie343 » Wed Aug 31, 2016 12:15 pm

I have no idea what I'm doing with this script. I get the basic idea, but I guess I feel like I might have missed something. I added it to MM, and ran it, first on a single track, then on all, but I keep getting the same error message (GenreFinder: All 326 tracks have been processed - no suggested changes.)

Nothing happens when I run the script. I feel like I'm missing something..

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by Kevinowpb » Wed Aug 10, 2016 3:15 pm

freuz wrote:thanks !
now it started working again just like you said.

great :)




Did you all have to restart MM?
care to post an entire new (WORKING) GenreFinder.vbs to the group, to plop into the scripts folder?

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by anarkiz99 » Tue Jun 07, 2016 6:12 am

Line 800 edit to GenreFinder.vbs worked, now fully functioning script. Win 8.1 MediaMonkey 4.1.11.1783
Thank you to the OP of edit

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by onkel_enno » Thu Jun 02, 2016 9:14 am

Darryl_Gittins wrote:What is the "800 line fix"? Can you please elaborate? Thanks!

See viewtopic.php?p=413125#p413125

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by Darryl_Gittins » Thu May 12, 2016 12:13 pm

odyss3y wrote:With the 800 line fix, it is working for me. Windows 10


What is the "800 line fix"? Can you please elaborate? Thanks!

Genre Finder

Post by StephenSmith » Sat Mar 19, 2016 6:39 am

Morning All

Sorry I am relatively new to MM but am computer savvy, I have installed the Genre Finder add-on script. Once I have highlighted an album, and ran the Genre Finder script, I get a message returning saying that the number of files have been processed and nothing else.

Am I doing something wrong here, as have tried this several times now all with the same result.

Thanks in advance

Steve

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by be4con » Sat Feb 20, 2016 3:10 pm

This isn't working for me on Win 7 64 Bit. I tried the edit to line 800 of the vbs and it hasn't helped.

Are you still working with this script trixmoto, or has anyone else had any joy getting it working again?

Thanks

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by odyss3y » Fri Dec 18, 2015 6:06 pm

With the 800 line fix, it is working for me. Windows 10

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by Maxpower » Fri Nov 06, 2015 7:01 pm

Me too . . . this script is not working on Windows 8.1 pro 64 bit.

Any plans to update the script and make it functional again?

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by AussieWayne » Wed Oct 21, 2015 7:26 am

Hi guys I am having similar problems with BatchArt, GenreFinder and Lyricator.
Windows 7 64 bit. Could recent changes with Chrome have any thing to do with this?

Re: Genre Finder 5.0 - Updated 05/08/2012

Post by P0wderkeg » Fri Oct 02, 2015 4:48 pm

I think it broke since the last.fm site redesign. maybe something changed in the api. The last.fm play importer is broke too.

Top