[SOLVED] MM library not visible when firewall is active

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: [SOLVED] MM library not visible when firewall is active

Re: MM library not visible when firewall is active

by UlrichDemlehner » Wed Mar 08, 2017 12:59 pm

The update solved the problem, thanks!

Ulrich

Re: MM library not visible when firewall is active

by Lowlander » Wed Mar 08, 2017 12:28 pm

Install the latest release: http://www.mediamonkey.com/sw/MediaMonk ... 5.1830.exe

If that isn't enough, go into the Firewall settings and make sure that MediaMonkey is allowed.

[SOLVED] MM library not visible when firewall is active

by UlrichDemlehner » Wed Mar 08, 2017 7:01 am

I'm using an Asus O!Play box to stream the movies on my PC to my TV. The Asus box lists the MM library and its entries (movies types Video and TV, playlists, My Computer) and I select the movie I'd like to view. At least this was the case until the day before yesterday. Now the Asus box is still listing all other media servers on my network but not the MM library (or anything else connected with MM). I don't have any idea what might have happened on the day before yesterday but I noticed that MM displayed the configuration wizard when I started MM on that day for the first time though MM has been properly configured for quite a long time.

I'm running MM v4.1.14.1813 (standard edition) of MM on Win10. The problem is obviously caused by the Windows firewall since switching off the firewall immediately makes the MM library to be displayed as usual. After switching on the firewall, the library disappears again. I checked the firewall settings and to be on the safe side added an inbound rule for MediaMonkeyService.exe (all services and all ports) but this did not change anything.

Thanks for your support!

Ulrich

Top