SD card corruption issues

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: SD card corruption issues

Re: SD card corruption issues

by meredeth b » Mon Dec 05, 2016 10:26 am

hello again~

my sd card is 128 gb class 10, it's an in-house brand i bought at my local Microcenter/electronics store. (i've only ever had one other card from them go bad on me, so i don't have any reason to doubt the quality, i buy these things all the time...) also, i guess i'm assuming it's MM-related for a couple of reasons. a) i haven't had any other cards get corrupted w this phone before, b) i haven't installed any other apps recently, and c) MM was open and running during every incident... i guess there were some other apps that were open at the time as well, but these are apps i have open constantly, Chrome and Twitter, Tumblr, etc.

thanks for the help, let me know if there's any other info i can provide~

Re: SD card corruption issues

by Peke » Mon Dec 05, 2016 7:29 am

Hi,
Is it possible that you card is entered protected mode, what is the card type.

Re: SD card corruption issues

by toyzrme » Sun Dec 04, 2016 11:48 pm

I'm curious: why do you think this is MMA's fault, and not another app?

Not meant as a challenge - perhaps you forgot to explain your reasoning in your post.

Re: SD card corruption issues

by meredeth b » Sat Dec 03, 2016 12:26 am

okay, well, in the interest of not buying yet another SD card, i put the card in my desktop to see what i could do for it, and it opened up just fine. i replaced the files i thought might be the problem and popped the card back into my phone, and voila, both the phone and MMAndroid recognize all my files just fine...i tried opening a few other apps and even the camera, which is what i had open last time when it failed, i think, but it seems to be running okay now... even the files i replaced play fine now... guess i'll submit another log if things go wonky again, but... #cautiouslyOptimistic

SD card corruption issues

by meredeth b. » Fri Dec 02, 2016 1:36 pm

I've been struggling with this issues for a few weeks now, so I thought I'd submit a bug report..

I've got a large-ish library, about 7900 tracks, and I've got them on a 128 GB SD card. my phone is a Samsung Galaxy Note 4, running Android 6.01. basically, everything works fine for a while, a couple of days, maybe a week, and then my whole phone slows way down, and none of my apps can use the SD card. so I close everything down, go into the phone settings, unmount the card, and then try to mount it again, but at that point my phone always says the card is corrupted. I've been through 3 cards this way now. sometimes I can read the card on my desktop afterwards, sometimes not. I know some of my tracks didn't transfer properly, because there were a few that would stop playing halfway through, and two that wouldn't play at all, but I'm not sure that's related, because the last two corruptions didn't seem to be related to bad tracks. all my tracks have been transferred by putting the SD card in my PC and copy/pasting, as I have never been able to get syncing to work properly.

at any rate, I submitted a log, #YEWFWVKADP.

thanks much~

Top