All my music keeps disappearing from MediaMonkey Pro

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: All my music keeps disappearing from MediaMonkey Pro

Re: All my music keeps disappearing from MediaMonkey Pro

by kcalsyn » Sun May 18, 2014 11:24 am

Yep! The MMA support folks told me to try MMA Beta (1.0.5.0254) and I have not seen the problem once with this version! :D

Re: All my music keeps disappearing from MediaMonkey Pro

by BenRad » Sun May 18, 2014 10:58 am

It's been working for me since the last update. Now to get it working on the extsd.

Re: All my music keeps disappearing from MediaMonkey Pro

by nurlreed » Sun May 18, 2014 10:17 am

I've been noticing the same thing and have found that MMA is "forgetting" the Android library directory. Is this your case?

It's also discussed here.

http://www.mediamonkey.com/forum/viewto ... 8&start=45

Re: All my music keeps disappearing from MediaMonkey Pro

by Lowlander » Thu May 01, 2014 10:57 am

And make sure you update to the latest release: http://www.mediamonkey.com/forum/viewto ... 68820&sd=d

Re: All my music keeps disappearing from MediaMonkey Pro

by kcalsyn » Thu May 01, 2014 10:14 am

Submitted a ticket (HKA-398557). Thanks.

Re: All my music keeps disappearing from MediaMonkey Pro

by dtsig » Thu May 01, 2014 9:47 am

I would create a support issue.

Re: All my music keeps disappearing from MediaMonkey Pro

by BenRad » Thu May 01, 2014 8:26 am

I gave it a go again yesterday, but I still have the same problem.

Re: All my music keeps disappearing from MediaMonkey Pro

by kcalsyn » Wed Apr 30, 2014 8:42 pm

Any update? I've reported the issue here in the forum and submitted logs from the app. Is there elsewhere I can get support for this paid app?

Thanks.

Re: All my music keeps disappearing from MediaMonkey Pro

by BenRad » Sat Apr 19, 2014 5:11 pm

I sent a bug report: Log ID: VSRM8B5W6O

Problems syncing with HTC One (M8)

by BenRad » Sat Apr 19, 2014 11:04 am

I've been struggling for the past couple weeks to get this working correctly, but I'm not making any progress.

I understand the issues with using an extSD and KitKat, so I've given up on that for the time being. I removed all music files from the device and started over, using the internal storage.

I've tried syncing over USB and at first it appears successful, but after starting up MMA a second time, no music appears under Artists, Songs, Albums, etc. The only remnant of synchronization is the playlists, but they all appear empty.

I've tried syncing over WiFi and it's the same thing. First time works, I'm able to listen to music, but when I start MMA up again, everything is gone.

I am able to access the music using other music players, but I obviously lose the playlists when I do that.

I've read the thread on submitting bugs, but I'm not sure how to submit the bug report if all the problems are happening on the phone.

Re: All my music keeps disappearing from MediaMonkey Pro

by kcalsyn » Thu Apr 17, 2014 9:28 pm

Thanks. I reproduced the issue and sent a bug report. Log ID: M4M55QQOZG

Re: All my music keeps disappearing from MediaMonkey Pro

by rovingcowboy » Thu Apr 17, 2014 2:00 pm

Oh no you can send that bug log in anytime you want or need too.

Re: All my music keeps disappearing from MediaMonkey Pro

by Lowlander » Thu Apr 17, 2014 9:00 am

Right after you see the disappearing act you can send the log from MMA (from About). That hopefully has captured why this happened.

Re: All my music keeps disappearing from MediaMonkey Pro

by kcalsyn » Thu Apr 17, 2014 7:46 am

When you say to report a bug, do mean from my Samsung phone menu of from the MMA menu? I don't see anything like the former and the latter takes me to this forum. :-)

I am hoping the MediaMonkey folks will help me. I saw an option on MMA to send logs, but I assumed I should only do that if asked by MMA support folks.

Re: All my music keeps disappearing from MediaMonkey Pro

by rovingcowboy » Thu Apr 17, 2014 1:01 am

it is not sprints fault and it is not androids fault. it might be galaxy's own version of android that is causing it.
go to the menu and look on the about page the option to send a bug report is on there now. send that in so they can see what is going on with your phone. 8)

oh yeah when you finish your short drive i'll be waiting for you. :lol:

Top