[SOLVED] Found (very minor) bug in MMA

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: [SOLVED] Found (very minor) bug in MMA

Re: [SOLVED] Found (very minor) bug in MMA

by stubbornswiss » Sat Sep 23, 2017 8:26 am

Greetings!

(I also commented in another thread regarding this problem.)

I too have this same problem. I also had commas in the album names, but removing them did not help.

Any other thoughts?

Many thanks!

Re: Found (very minor) bug in MMA

by rich_h » Wed Jul 26, 2017 4:51 am

Never got around to testing the beta, sorry! But the most recent update from Google Play seems to have fixed it.

Re: Found (very minor) bug in MMA

by rich_h » Thu Jul 06, 2017 10:25 am

I've got version 1.3.0.0694

I'll give the beta a go later if I have time.

Re: Found (very minor) bug in MMA

by rusty » Tue Jul 04, 2017 9:50 am

Hi Rich,

Thanks for the report.

What build are you using? This sounds like a regression of http://www.ventismedia.com/mantis/view.php?id=11289 , however, I just tested it in 1.3.1.0710 (the beta build) and can't replicate it. Does the problem occur for you with the beta build?

-Rusty

[SOLVED] Found (very minor) bug in MMA

by rich_h » Tue Jul 04, 2017 6:29 am

I noticed that if I go to Artists & Album Artists, the thumbnails of album art for some artists wasn't showing (just two of the default image instead).

On further investigation it turns out that this occurs only for albums that have a comma in the title!

Artwork appears ok from Albums and also when playing a song.

Top