MM Keeps uploading Album Art

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM Keeps uploading Album Art

Re: MM Keeps uploading Album Art

by Lowlander » Tue Jun 11, 2019 10:04 am

MediaMonkey can't do this. So all that's likely is happening is that on scanning it sees that those Artworks exist on your PC and adds them per scan file directories for Artwork (Tools > Options > Library) setting.

The only application I know of that creates multiple Artworks per Album is Windows Media Player or associating your media as Music Library in File Explorer. If this happened at any point and they already exist they'll be picked up on scanning by MediaMonkey.

Re: MM Keeps uploading Album Art

by Ravingoofy » Tue Jun 11, 2019 12:58 am

MM Post three or more pictures. I have everything turned off on Windows Media Player. This is hon4estly driving me nuts. lol

Re: MM Keeps uploading Album Art

by Lowlander » Mon Jun 10, 2019 9:15 pm

It's probably from Windows Media Player (MediaMonkey doesn't auto-add multiple Artworks, only can auto-add an Artwork if Artwork is unknown and the option is enabled). Does the Artwork have names like AlbumArtSmall?

MM Keeps uploading Album Art

by Ravingoofy » Mon Jun 10, 2019 8:52 pm

I have gone through my complete Library over the past few weeks and Deleted all the current album art and uploaded my own that I have downloaded. I did this because I just started utilizing MM and MusicBrainz to organize and tag my music. Went I switched from iTunes/Media Player the album art went all fuzzy. So I uploaded clear album art manually.

After doing all my music manually the fuzzy art has returned and many of the albums I update now have 3-7 album art covers uploaded.

I want just the art I upload to my music to be shown and on the files. How do I fix this issue? I'm sure I'm not the first to have this issue.

Top