1351: User configurable temp directory missing [#7297]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: 1351: User configurable temp directory missing [#7297]

Re: 1351: User configurable temp directory missing [#7297]

by Lowlander » Fri Mar 11, 2011 11:04 am

I'm very happy too.

Re: 1351: User configurable temp directory missing [#7297]

by vpsaxman » Thu Mar 10, 2011 11:00 pm

Cool, thank you!

Re: 1351: User configurable temp directory missing [#7297]

by Lowlander » Mon Mar 07, 2011 11:14 am

Good news, Jiri has indicated it will be brought back. Thanks!

Re: 1351: User configurable temp directory missing [#7297]

by vpsaxman » Fri Mar 04, 2011 2:45 pm

Yeah I want it back too.

Re: 1351: User configurable temp directory missing

by Lowlander » Fri Mar 04, 2011 2:22 pm

And it's baffling me as the UPnP cache location was made customizable: http://www.ventismedia.com/mantis/view.php?id=7451

Re: 1351: User configurable temp directory missing

by Lowlander » Fri Mar 04, 2011 2:07 pm

That's horrible. I've already been fuming the last couple days at PlayOn not allowing this to be set in the interface and now MediaMonkey decides to go the same route.

Re: 1351: User configurable temp directory missing

by nohitter151 » Fri Mar 04, 2011 2:05 pm

1351: User configurable temp directory missing [#7297]

by Lowlander » Fri Mar 04, 2011 1:58 pm

In 1351 I no longer see the option for the user to configure the temp directory (Tools > Options > General). I really need this capability.

Tested on skinned 1351 on XP. Can anyone confirm?

Top