A couple of bugs

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: A couple of bugs

Re: A couple of bugs

by zaaylo1 » Fri Sep 02, 2011 7:20 am

Ludek wrote:1. Rating changes to 5 stars for which songs? For the source songs on your computer (that are going to be synced) or for the songs on the phone, or for both?
2. Did you check 'Device' -> 'Options' -> '[x] Auto-sync files from the device to the PC' or not? Maybe it just synches rating from your phone back to PC?
3. DebugLog would be useful in order to see what is going on.
Point # 2.
check 'Device' -> 'Options' -> '[x] Auto-sync files from the device to the PC' or not? Maybe it just synches rating from your phone back to PC?

>>> My device getting hang ... again and again. Confused why..can anybody pls help me into this.

Re: A couple of bugs

by DieHardDan » Fri Sep 02, 2011 7:10 am

Probably within a minute I would say.

Re: A couple of bugs

by markstuartwalker » Fri Sep 02, 2011 3:34 am

Just a thought ... is the clock on your Android the same as your PC?

Re: A couple of bugs

by Ludek » Thu Sep 01, 2011 9:23 pm

Re: A couple of bugs

by DieHardDan » Mon Aug 29, 2011 3:43 pm

Ludek wrote:1. Rating changes to 5 stars for which songs? For the source songs on your computer (that are going to be synced) or for the songs on the phone, or for both?
2. Did you check 'Device' -> 'Options' -> '[x] Auto-sync files from the device to the PC' or not? Maybe it just synches rating from your phone back to PC?
3. DebugLog would be useful in order to see what is going on.
1. For the songs on my computer.
2."Auto-sync files from the device to the PC" is off.
3. It seems I can consistently reproduce this bug on the first sync of the day; any syncs after that throughout the day will not modify my corrected ratingsl :-? So I will produce a debug log tomorrow as I have already did the first sync today.

Re: A couple of bugs

by Ludek » Mon Aug 29, 2011 4:32 am

1. Rating changes to 5 stars for which songs? For the source songs on your computer (that are going to be synced) or for the songs on the phone, or for both?
2. Did you check 'Device' -> 'Options' -> '[x] Auto-sync files from the device to the PC' or not? Maybe it just synches rating from your phone back to PC?
3. DebugLog would be useful in order to see what is going on.

Re: A couple of bugs

by DieHardDan » Sun Aug 28, 2011 12:53 pm

OK, I plugged in my Atrix this morning and observed. My Atrix is currently set to automatically scan and sync when it's plugged in. This time I literally watched the ratings change. As mentioned before they always change to a five star rating; the songs already rated 5 stars are unchanged and their timestamps remain the same. While it was happening, it was during scanning and during "preparing list of files", it was also blinking something along the lines of "files to be tagged" which the number was changing. I wish I could provide more information, but it is not consistent, after the first sync I corrected the ratings and did it again and the ratings didn't change. it seems after a while of not using it, is when the ratings change, which makes no sense to me. I also completely removed MM and all it's extenions and themes and reinstalled, and it didn't change anything. Sadly, I'm going to have to find an alternative for now as I can't sync 2600 songs every time I plug it in :( It takes probably 6-7 hours to accomplish, maybe longer.

Re: A couple of bugs

by nohitter151 » Thu Aug 25, 2011 9:01 pm

DieHardDan wrote: Could MM be having a problem writing the tags to the files?
I think that's something you'll need to tell us...

Re: A couple of bugs

by DieHardDan » Thu Aug 25, 2011 8:54 pm

I will test it a bit. Though I tried editing the tags manually through windows explorer and I noticed a bunch of the tags were locked, meaning I could change the tags in the properties menu, but they wouldn't take after applying. Could MM be having a problem writing the tags to the files?

Re: A couple of bugs

by nohitter151 » Thu Aug 25, 2011 8:39 pm

DieHardDan wrote:Atrix 4g (android) I don't know for sure when it happens because it's hard to notice them changing, all I know is; I fixed the rating from the last time, about 20 minutes later I re synced my phone and noticed a ton of the rating were wrong again, and it changes the timestamp as well, making me resync everything all over on the next plug in.
If you can come up with a concrete set of steps to reproduce this, please let us know... I can't reproduce with my iPhone.

Re: A couple of bugs

by DieHardDan » Thu Aug 25, 2011 8:30 pm

Atrix 4g (android) I don't know for sure when it happens because it's hard to notice them changing, all I know is; I fixed the rating from the last time, about 20 minutes later I re synced my phone and noticed a ton of the rating were wrong again, and it changes the timestamp as well, making me resync everything all over on the next plug in.

Re: A couple of bugs

by nohitter151 » Thu Aug 25, 2011 8:26 pm

DieHardDan wrote:Ok, I'm starting to get a little frustrated with the 1st bug I mentioned :evil: For some reason MM keeps progressivly changing the ratings to 5 star!!! not all at once but a bunch at a time, Luckily I use the track # as a secondary rating system or my library would be screwed...
What portable player? Is it definitely caused by syncing, or can you give any more details...?

Re: A couple of bugs

by DieHardDan » Thu Aug 25, 2011 7:52 pm

Ok, I'm starting to get a little frustrated with the 1st bug I mentioned :evil: For some reason MM keeps progressivly changing the ratings to 5 star!!! not all at once but a bunch at a time, Luckily I use the track # as a secondary rating system or my library would be screwed...

Re: A couple of bugs

by DieHardDan » Tue Aug 23, 2011 3:51 pm

That worked, thanks!

Re: A couple of bugs

by Pman » Tue Aug 23, 2011 3:30 am

For your 2nd bug:

1. Close Mediamonkey
2. Go to C:\Users\<your windows username>\AppData\Roaming\MediaMonkey
3. Find a file called MediaMonkey.ini and open it in notepad (usually does by default)
4. Find "[SimpleSearch]" and delete all items listed below it, looks something like "Item1=dell shannon" in your case. Save file and close.
5. Restart MM

If you are using Windows XP, I think it's somewhere in C:\Documents and Settings\<your windows username>\Application Data\MediaMonkey

Top