Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post a reply

Visual Confirmation

To prevent automated access and spam, you are required to confirm that you are human. Please place a check mark next to all images of monkeys or apes. If you cannot see any images, please contact the Board Administrator.

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by 68rustang » Thu Feb 23, 2012 7:33 pm

the debug version does not bring up an elevation request for me either.

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by BMF » Thu Feb 23, 2012 2:00 am

mmmh, with the new beta 1476 (debug version) i cannot reproduce the elevation request ......... which is good news :-D

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by PetrCBR » Tue Feb 21, 2012 8:01 am

Send me a debuglog, please.

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by 68rustang » Mon Feb 20, 2012 3:06 pm

same here...

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by BMF » Mon Feb 20, 2012 12:06 pm

On my system there is still this elevation request with the newest beta 1475 rc :-(

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by rpsgc » Sun Jan 22, 2012 12:25 pm

theta_wave wrote:It's 2012, and you run your day to day stuff as Admin :o ?!?


Considering I have half a brain, yes.


Common sense, the ultimate computer security tool.

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by theta_wave » Sun Jan 22, 2012 12:09 pm

rpsgc wrote:1. I'm not a Standard user, I have an Admin account;
2. It happens every time I run MM;
3. Not only did this build not fix the issue, it caused it for me as I've never had it before.


Win 7 x64.
It's 2012, and you run your day to day stuff as Admin :o ?!?

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by rpsgc » Sun Jan 22, 2012 11:49 am

viewtopic.php?f=6&t=54426&sd=d#p328417

including a fix to a regression that caused MediaMonkey to require elevation for Standard users in some scenarios


1. I'm not a Standard user, I have an Admin account;
2. It happens every time I run MM;
3. Not only did this build not fix the issue, it caused it for me as I've never had it before.


Win 7 x64.

Re: Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by 68rustang » Sun Jan 22, 2012 9:20 am

same here.

Win7 x64

Elevation Request in MediaMonkey 4.0.3.1465 beta 3

Post by ACraigL » Sun Jan 22, 2012 8:35 am

Despite 4.0.3.1465 beta 3 stating it fixed the reqgression bug elevation request when run, I'm still seeing this behavior.

Top