MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by rusty » Thu May 24, 2012 6:34 pm

Thanks. We've been able to replicate the problem of disappearing artwork. In my environment, the key factor is playing a track from the device via iTunes.
Tracked at: http://www.ventismedia.com/mantis/view.php?id=9375

-Rusty

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by yarman » Thu May 24, 2012 7:53 am

My experience was that connecting my iPod touch (IOS 5.1.1) to iTunes after adding albums in MM resulted in all the artwork going missing.
Steve M wrote:Working great so far. Only issue was after upgrading iTunes to the latest and iPhone to the latest and MM to the latest after first sync album artwork could not be found on iphone...music was there OK, just no artwork. I unchecked all playlists (so music would be removed) and re-synced and all the artwork was found. Seems the database is updating quicker at startup. I have a very large library (over 10,000 songs) it it is still a pain to update all files at startup so I just update a few folders on my laptop. My desktop computer is much faster so I have the computer watch all of my media folders.

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by Steve M » Thu May 24, 2012 7:21 am

Working great so far. Only issue was after upgrading iTunes to the latest and iPhone to the latest and MM to the latest after first sync album artwork could not be found on iphone...music was there OK, just no artwork. I unchecked all playlists (so music would be removed) and re-synced and all the artwork was found. Seems the database is updating quicker at startup. I have a very large library (over 10,000 songs) it it is still a pain to update all files at startup so I just update a few folders on my laptop. My desktop computer is much faster so I have the computer watch all of my media folders.

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by just-boris » Wed May 23, 2012 7:57 am

Make sure it is enabled under Tools > Options > Portable/Audio Devices.
iphone.dll plugin enabled
But MediaMonkey sees it only when it is plugged via USB
Phone is listed in usb devices list, so it is successfully plugged.

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by Ludek » Wed May 23, 2012 4:12 am

Also note that:
1. QuickTime is no longer needed for MediaMonkey to recognize the device
2. iTunes sees the iPhone also when it is not plugged via USB (wirelessly). But MediaMonkey sees it only when it is plugged via USB

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by Lowlander » Tue May 22, 2012 3:21 pm

Make sure it is enabled under Tools > Options > Portable/Audio Devices.

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by just-boris » Tue May 22, 2012 3:13 pm

I have the same problem: Itunes see iphone, but MM can't see him anywhere
You need the latest 4.0.5 beta
I install 4.0.5 build 1492 but this don't solve the problem. What else you can advise?
Itunes 10.6.1.7 and QTime 7.7.2 installed on my windows 7 x64

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by Lowlander » Tue May 22, 2012 11:41 am

flnvaz wrote:Can some one please tell me where I can find a working link to the solution many are speaking of
You need the latest 4.0.5 beta: http://www.mediamonkey.com/forum/viewto ... 87#p338987

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by Ludek » Tue May 22, 2012 8:39 am

Do you have iTunes installed? Is the device visible by iTunes?
Do you see the device in MediaMonkey->Tools->Options->Portable/audio devices panel and is the device checked?

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1

by flnvaz » Tue May 22, 2012 3:01 am

wstory1 wrote:Sweet......... It finally recognizes my iPhone 4 with iOS 5.1! :D :D
Can some one please tell me where I can find a working link to the solution many are speaking of? My new Apple Unlocked iPhone 4s is recognized by my PC but not by MM. I have the up to date quick time installed, I am running W7UX64 and MM works fine otherwise, MM is also the most up to date version for free download.

Thank you
:o

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by anonymous123 » Thu May 10, 2012 5:51 am

ok now it's working... I had to grant internet access to MM. It now recognizes the device as expected.For some reason it worked like that with previous versions of MM/itunes/IOS... anyways thanks for your support.

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by anonymous123 » Thu May 10, 2012 5:34 am

Ludek wrote:Please test with build 1488 where the device disappearing problems have been resolved and confirmed by several users, In addition the dependency on QT has been removed.
unfortunately MM 4.0.5.1488 doesn't work either...

Re: MM 4.0.5.1487 and iphone 4s with IOS 5.1 [#9318]

by Ludek » Wed May 09, 2012 6:36 pm

Please test with build 1488 where the device disappearing problems have been resolved and confirmed by several users, In addition the dependency on QT has been removed.

Re: MM 4.0.5.1487 and iphone 4 with IOS 5.1

by nohitter151 » Wed May 09, 2012 1:46 pm

anonymous123 wrote:
nohitter151 wrote:
anonymous123 wrote:doesn't work. device does not get recognized by MM.
Quicktime has to be installed for MM to detect the device.
Quicktime 7.7.1 (1680.42) AND iTunes 10.6.1.7 are both installed.... (running Windows 7 x64)
In that case please submit a debug log.

Re: MM 4.0.5.1487 and iphone 4 with IOS 5.1

by anonymous123 » Wed May 09, 2012 7:27 am

nohitter151 wrote:
anonymous123 wrote:doesn't work. device does not get recognized by MM.
Quicktime has to be installed for MM to detect the device.
Quicktime 7.7.1 (1680.42) AND iTunes 10.6.1.7 are both installed.... (running Windows 7 x64)

Top