MM 3.0.0.1017 Feedback/Bugs/Questions

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM 3.0.0.1017 Feedback/Bugs/Questions

by Snow123 » Tue Jun 17, 2008 2:20 am

Now for whatever reason certain AAC tracks refuse to import into MediaMonkey 3, even though they play fine in iTunes.

by DaledeSilva » Sun May 06, 2007 1:15 am

even though "sdb_background_list.bmp" and "sdb_background_playing.bmp" are no longer needed, if they are not present in the skin file, then "sdb_background_aaview.bmp" won't display. (but "sdb_background_tree.bmp" will)

Dale.

by DaledeSilva » Sun May 06, 2007 12:56 am

scrolling with the Mouse Wheel in the album art views is very slow.

Dale.

by plaagje » Fri May 04, 2007 3:22 pm

I've got a small question / request: Is there a way to add a hotkey for selecting a playlist? If not could you add this functionality?
This would really make things easier if you control MM by a remote :)

by nojac » Fri May 04, 2007 9:34 am

There have been problems with AAC / m4a in MM3 alpha. Perhaps solved in MM Alpha4 which should be out very soon.

This thread is about the first "official" alpha (1017) and should no longer be used.....

Tracks missing

by mhendu » Thu May 03, 2007 11:04 pm

I have been using MusicIPMixer to tag my tracks with Musicbrainz and unwisely chose to archive the analyses into all my files. This isn't a problem with WMA and MP3 files but it screwed up my capability to play certain AAC tracks in MediaMonkey 2.5 with the appropriate plug-in. Now for whatever reason certain AAC tracks refuse to import into MediaMonkey 3, even though they play fine in iTunes. Unfortunately I can't undo the file modification - hopefully the MediaMonkey team can figure out what the program does to the files and make sure that version 3 will be able to import and play these tracks. Some of them import and play fine, just not all. Thanks!

by sveintore » Sun Apr 22, 2007 3:19 pm

Regarding the sleep mode, how about adding just a "pause".

I just want it to stop playing, not shut down.

by Jaeger » Mon Mar 19, 2007 1:19 pm

I like the new screens and layout.

I was wondering though, when you select an album via Art, could there be a box/window popup or on screen that would be populated with the details of the album? Then you could select the track/s you want to play via that window, bit like a drill down window.

by Jaeger » Fri Mar 16, 2007 7:54 pm

I'm sure I speak for the developers when I extend with mine their heart felt thanks for that little gem of encouragement and support.

It's people like you calling on to the forum and leaving such messages that makes all the development work worthwhile.

Now you toddle off and go have a play with a sharp object.

Best Regards.

M3wThr33 wrote:This delay on alpha 3 has me antsy. I mean, alpha 2 came out fast and you guys usually get them out regularly. Either you kept finding more unique bugs or one REALLY stumped you. (Both highly likely)

All I hope is that the Audioscrobbler works again.

by onkel_enno » Fri Mar 16, 2007 6:38 am

Let the developers do their work, and let them do their work correctly.
A quickly announced and buggy Alpha 3 doesn't have any benefit!

by M3wThr33 » Fri Mar 16, 2007 6:24 am

This delay on alpha 3 has me antsy. I mean, alpha 2 came out fast and you guys usually get them out regularly. Either you kept finding more unique bugs or one REALLY stumped you. (Both highly likely)

All I hope is that the Audioscrobbler works again.

by Bex » Fri Mar 16, 2007 6:11 am

Ludek is a developer... and I guess he means when it comes out.

Re: Podcasts

by Morten » Fri Mar 16, 2007 5:10 am

LudekS wrote:The podcast problem you have mentioned has been already fixed. You can check it out in MM A3.
Do you have it, or did the developers tell you that it is fixed in Alpha 3?

Podcasts

by LudekS » Fri Mar 16, 2007 4:19 am

The podcast problem you have mentioned has been already fixed. You can check it out in MM A3.

by rovingcowboy » Thu Mar 15, 2007 9:14 pm

did you see this message its what i got when i answered in this thread.

so i made a new thread for alpha 2 but nobody wanted to post in it again.
maybe you wont get yelled at for posting in this alpha one thread like i did.
8)
M3wThr33 wrote:You know Alpha 2 was released right?
This thread was made for Alpha 1.

Top