magic nodes doesn't ignore prefixes

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: magic nodes doesn't ignore prefixes

by Steegy » Sat Dec 31, 2005 9:07 am

Maybe you can state your problem in the "official" MagicNodes forum: http://www.mediamonkey.com/forum/viewtopic.php?t=3358

Maybe then, the author (Pablo) of the script will see it more quickly.

Cheers
Steegy

by trixmoto » Sat Dec 31, 2005 7:27 am

Well unfortunately that means making changes to the Magic Nodes script, not MM itself. This is of course possible, but whoever does it will need some SQL knowledge, and a greater understanding of the (rather large) script.

magic nodes doesn't ignore prefixes

by darchangel » Thu Dec 29, 2005 7:47 pm

Under Options->Appearance->Ignore prefixes when sorting by Artist, i have: dj,the. This works wonderfully for both (dj and the) in the normal nodes, however in magic nodes does not seem to do this correctly. Here is my magic node:

Code: Select all

Artist by Letter|icon:top level|child of:artist\<artist|trim:1>\<artist>\<album>
I must say, this is an awesome feature! Expecially allowing multiples and not just for 'the'. I have insane amounts of DJ mixes and 2/3 start with DJ and the other 1/3 don't and I can never remember which is which. (Now if I could just figure out how to apply a filter like this to album name and track title).

btw, I'm running v2.5.1.934 on WinXP+SP2

Top