Disable Pop-up when running as Mini-Player [#10316]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Disable Pop-up when running as Mini-Player [#10316]

Re: Disable Pop-up when running as Mini-Player [#10316]

by DreadM » Thu Jan 03, 2013 3:32 pm

It's a good idea ,
but would be nice to have option to disable it or not, :wink:
the reason for this is , when we use a miniplayer without a title info ( i made several resizable players the last time ),
we could see what's played !

Re: Disable Pop-up when running as Mini-Player

by Peke » Thu Jan 03, 2013 12:57 pm

Re: Disable Pop-up when running as Mini-Player

by nohitter151 » Thu Jan 03, 2013 10:28 am

JCfantasy23 wrote:Yeah I hate the pop up and don't see the reason for it. I've looked at all options and it always pops up
It can be disabled at Options > Player.

It seems to me that the original request to disable the pop-up only while the mini-player is active is a good request that makes sense as the pop-up is redundant in that use-case scenario.

Re: Disable Pop-up when running as Mini-Player

by JCfantasy23 » Thu Jan 03, 2013 4:31 am

Yeah I hate the pop up and don't see the reason for it. I've looked at all options and it always pops up

Re: Disable Pop-up when running as Mini-Player

by rovingcowboy » Tue Dec 25, 2012 4:26 pm

The option to show it only if inactive doesnt work??

Disable Pop-up when running as Mini-Player [#10316]

by mcow » Tue Dec 25, 2012 4:09 pm

Mini-Player is always on top. Mini-Player (at least with Vitreous) shows art, artist, title. Having the Pop-up repeat that info (especially art) is redundant.
As the Pop-up known to be problematic (e.g. <http://www.ventismedia.com/mantis/view.php?id=3491>), any opportunity to reasonably suppress it should be taken.

Top