File stuck in library

Post a reply

Visual Confirmation

To prevent automated access and spam, you are required to confirm that you are human. Please place a check mark next to all images of monkeys or apes. If you cannot see any images, please contact the Board Administrator.

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: File stuck in library

Re: File stuck in library

Post by Lowlander » Thu Feb 08, 2018 12:08 pm

Then maybe the file is available when scanning (Monitoring) happens. It would be odd though.

Re: File stuck in library

Post by Bluez » Thu Feb 08, 2018 2:38 am

I've tested it and the file doesn't come back. I have got no idea why it worked, but it worked :D
Thank you!

Re: File stuck in library

Post by Lowlander » Wed Feb 07, 2018 3:42 pm

Does the file return with Folder Monitoring disabled?

File stuck in library

Post by Bluez » Wed Feb 07, 2018 3:01 am

So, I'm having this really weird problem that there is a file stuck in my library on my work laptop.
I have the following setup:
- I download all my podcasts and audiobooks at home, and transfer them via the the cloud to my work laptop for those quiet days.
- After I listen to the files, they are moved out of the cloud folder at home and thus deleted from work laptop.
- Every morning, when start MediaMonkey, I manually rescan the cloud folder to make sure that the file list is updated. The same folder is also setup as a monitored folder.
- Every day, after the scan results, I click on OK, and then I get the screen Remove Unavailable files where this one file is listed. It's an m4b format. I click on Remove, and the file seems to clear out of the library. However, the next morning / scan it is back.

I have tried to click Cancel on the Remove Unavailable files screen and manually delete the file from the library. It keeps on coming back.
I've rebuild the library as well - a few times.
I've downloaded the latest version of MediaMonkey 4.1.20.1864, and I've got the following hardware:
- Windows 10 Pro 64-bit
- CPU: Intel Core i5 @ 2.30GHz
- RAM: 8.00GB Single-Channel Unknown @ 1064MHz (15-15-15-36)
- Motherboard: Dell Inc. 01D4DJ (U3E1)
- Graphics: Intel HD Graphics 520 (Dell)
- Storage: 465GB TOSHIBA MQ01ACF050 SCSI Disk Device (SATA)

Top