amazon.co.jp

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: amazon.co.jp

Fixed?

by fuzzynavel » Thu Nov 15, 2007 5:03 pm

Did this ever get fixed? The results that Jiri showed are exactly what I expect but I still only get blank results when looking up on Amazon.jp.

by mockturtle » Fri Jun 16, 2006 1:18 pm

I have a pretty ordinary installation of English Windows.

Jiri

by Guest » Fri Jun 16, 2006 12:16 pm

Jiri, what type of OS were you using? Japanese Windows, or Japanese IME on a multilanguage Windows?

by toomin86 » Sat Jan 14, 2006 10:25 am

Yeah that is the specific track information for Analog Fish's KISS album, exactly as it should look. The update will be very much appreciated. Thank you.

-Zack

by mockturtle » Sat Jan 14, 2006 5:28 am

Ok, I can confirm that this is really a bug. It will be corrected in the next release. I suppose the correct screenshot should look like this:

Image

Thanks,
Jiri

by NinjaMeh » Fri Jan 13, 2006 6:41 pm

I'd like to second this complaint. MM can't seem to search Amazon.co.jp using Japanese text entered using IME or even copied and pasted from Firefox into the search box! I also noticed that I could not change the encoding for the integrated browser window when I tried to correct the display of kanji on Amazon.co.jp. Another nice plus would be the ability to convert Shift-JIS encoded ID3v2 tags to Unicode. At the moment they seem to just be brought in as the garbage they look like when a program is expecting ASCII or Latin text. I'll admit I didn't try with Japanese as my default language, only with and without using AppLocale to try to set the default encoding for MediaMonkey to Japanese. IIRC it did help with some songs, but not all.

by toomin86 » Fri Jan 06, 2006 4:20 pm

I just tried updating and reinstalling (tried both) the Japanese language pack for Windows XP, still no luck. Good suggestion though. If it helps at all, my default browser is Mozilla Firefox (though I did try switching it to IE to see if there was any change--there wasn't).

-Zack

by Peke » Thu Jan 05, 2006 4:31 pm

One thing Non-Unicode programs in Windows settings use Which LNG?

by kan't help » Thu Jan 05, 2006 11:57 am

try going to windows update site and or windows download pages and look for an update to the japanese letters for your computer.

they might have even been messed up by adding in some other software.

if that happened that is an item well known as " bit rot " meaning the file has be over wrote one to many times and can not find what it needs.

so go back and reinstall the japanese language packs from ms if you find you have the bit rot stuff?

that is all i can tell you good luck.

keep happy :lol: 8)

by toomin86 » Wed Jan 04, 2006 5:27 pm

It was certainly worth a shot, but no-go. I tried adding the Japanese language to my internet explorer, but I'm still seeing '?' for every Japanese character. Basically, when I enter some text like so:

Image

It searches amazon.co.jp, then refreshes itself to a result like so:

Image

It does find the album info, but displays and tags the results like so:

Image

Does anyone have any idea what might be causing it or even encountered something similar/identical before? To clarify, my Windows environment is set to display Japanese characters and does so without difficulty.

Thank you,
-Zack

by Peke » Wed Jan 04, 2006 4:57 pm

'?' Are possibly shown becouse of IE settings and LNG there but I can't Be 100% sure it worth to try.

amazon.co.jp

by toomin86 » Wed Jan 04, 2006 3:46 pm

Is it normal for an auto-tag attempt from Amazon.co.jp to display most/all kanji as a question mark (?)? I have a decently sized Japanese music collection, but I can't auto-tag from amazon.co.jp since all japanese characters appear as question marks. I would assume that since amazon.co.jp is in Japanese and mediamonkey has it as an option to sync an auto-tag, MM would be able to understand the kanji. I know that MM can display the characters, since they appear in my playlist and library without problem. If my explanation was at all unclear, let me know and I can post a screenshot of the problem.

Any help would be greatly appreciated,
-Zack

I don't know if this belongs in the localization section or the help section, as it does deal with a language issue.

Top