ThemeEditor: layout and preview different?

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: ThemeEditor: layout and preview different?

by float » Fri Jan 18, 2008 12:52 pm

You're right, but I wanted to learn it the hard way :lol:

Thank you anyway, I'm pretty sure there will be some more questions soon.

by rovingcowboy » Fri Jan 18, 2008 3:28 am

just ask away of anyone in the skinning we'll all help if we can.

by the way if you read the newbie walk through i did you can see that it says to copy the images from the skin and just change them by overlaying your images on them in a photo shop editor.
that is the fastest and easiest way for a newbie to see what making a skin is like.
8)

by gege » Thu Jan 17, 2008 8:05 pm

float wrote:Thank you very much, nohitter! This helped a lot. Thanks for the illustration and the corrected file. I'm sure there will be some other newbie questions soon, so please don't go on vacation the next days hehe :wink:
But please don't occupy his time too much. He's busy already ;-)

by float » Thu Jan 17, 2008 4:09 pm

Thank you very much, nohitter! This helped a lot. Thanks for the illustration and the corrected file. I'm sure there will be some other newbie questions soon, so please don't go on vacation the next days hehe :wink:

by nohitter151 » Thu Jan 17, 2008 3:17 pm

Yes, Float, I was right initially. You need to define width or height of the main object the same as your selection in the bitmap (depending on which part of the image will be stretched). Perhaps this image will help:

Image

Here is your modified file with fixed parameters.

by float » Thu Jan 17, 2008 2:51 pm

Very strange... I zipped the directory, which I opened with the ThemeEditor - but according to the file timestamp it's not changed...

Well, I saved it again and uploaded the Theme.mskn here (which was the only file I changed so far), I hope this is the correct one.. sorry!

by nohitter151 » Thu Jan 17, 2008 2:44 pm

Float, I just took a look and it seems like you just zipped up the files from Glided. Perhaps you have uploaded the wrong files?

by float » Thu Jan 17, 2008 2:31 pm

Thank you, that would be great!

I zipped the files and uploaded them here.

The skin is a pretty mess right now.. I started with the Glide skin and only tried to edit the objects Form and MainForm seriously so far.

by nohitter151 » Thu Jan 17, 2008 2:17 pm

First let me say, welcome! Its good to see some others making a skin.

Its hard to say exactly what the problem is without seeing all the settings you are using for each element of the layout. At the moment it looks like you have the width and height incorrectly sized for some parts of the skin. If you can email the file to me or post it up to download I'd be happy to take a look at it and give you more insight as to what is going on.

ThemeEditor: layout and preview different?

by float » Thu Jan 17, 2008 1:55 pm

Hi all,

I'm new, so first of all a 'hello' to everyone!

I'm trying to create my first skin ever - and it's for MediaMonkey 3 :D . I downloaded the Theme Editor 7 and have some problems (to tell the truth, it's a long hard road...). One of them is the following: I edit the object "Form" which seems to repesent all popup windows. But the layout differs from the preview and in MediaMonkey it's also wrong (looks like the preview there). Can someone tell me what I did wrong?

Here's a picture with the preview and the layout (at the top in the background)

Image

Top