Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by hbcasurfer » Wed Sep 09, 2015 6:02 pm

Crashing & Constantly going white for full screen! Only thing that is blue is the small icons in the tree section!
Sucks that it keeps happening!!! Day after day!!!

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by Lowlander » Fri May 24, 2013 11:00 am

Probably your settings. Change 'Play Now' Action to one of the selected only options (Tools > Options > Playback Rules for each Type).

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by rala72 » Fri May 24, 2013 7:13 am

very good :D

but if I search a song and put it into a playlist, it loks like it's more than one (if the result is more than one)

please fix it ;)

rala

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by devaj » Thu Dec 27, 2012 10:49 am

Thanks, DreamM
That did it.
Turns out the settings won't work if the
colour codes are the same, so I only changed one.
It was acting weird, I couldn't simply make a small change, so I had to look at similar shades with much different codes to get it working.
Anyway, I ended up using this:

Code: Select all

[Search]
[Search]
Width=180
InactiveTextColor=07C3F1
ActiveTextColor=00FFFF
Hopefully that will be helpful to some.

Thanks again!

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by DreadM » Wed Dec 26, 2012 4:46 am

devaj wrote:When I try to use the search bar, no queries are returned.It's like I'm just typing in to a text box and no search is being performed.Any advice?
Sorry, current you have to press Enter to show any search results in some skins,

this is a knowing MM bug (Mantis#0009553)
This can be fix , by editing the Settings.ini from skin file.

Code: Select all

[Search]
Width=180
InactiveTextColor=07C3F1
ActiveTextColor=07C3F1
just change one off this color entries.
I hope for a fix on MM 4.1,
other way i have to update some skins !

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by rovingcowboy » Tue Dec 25, 2012 4:41 pm

devaj wrote:Hi,
Love the skin, however I've come across one problem.
When I try to use the search bar, no queries are returned.
It's like I'm just typing in to a text box and no search is being performed.

Any advice?

Happy holidays!
Thanks
Its the same with all skins just click the spy glass next to the search and it should give you choices as to how to search,

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by devaj » Tue Dec 25, 2012 9:16 am

Hi,
Love the skin, however I've come across one problem.
When I try to use the search bar, no queries are returned.
It's like I'm just typing in to a text box and no search is being performed.

Any advice?

Happy holidays!
Thanks

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by rrfpacker » Sun Sep 23, 2012 12:40 pm

A nice deep red one would be cool.

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by gpzbc » Sun Sep 23, 2012 9:42 am

I could be into red. I always enjoyed the old Noir Red skin.

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by Mizery_Made » Sun Sep 23, 2012 9:15 am

As I've done with some other skins that I've kind of liked but would like to see a color variation or minor alteration, I opened the skin up on the skin editor and set out to attempt it myself. Much like always though, I stare at the screen for 5 minutes before realizing it's a little more involved than I can grasp with my very very limited knowledge of skinning (which is pretty much how to open the skin editor, lol). Any chances of some variations now that it's been a while? I would certainly throw my vote in for a dark red one. :p

Re: Eclipse for MonkeyRok

by Aff » Sun Sep 23, 2012 8:44 am

Stigg wrote:For anyone wanting to install the MonkeyRok v5.3 Eclipse skin in MM4, the installer fails because the "images" folder is outside of the "Eclipse folder".
But you can install it manually.

Just extract the contents of MR Eclipse v 5,3.mmip, then move the "images" folder into the "Eclipse" folder, then cope the "Eclipse" folder to:
C:\Users\[username]\AppData\Roaming\MediaMonkey\Scripts\MonkeyRok\skins

The same thing works for the tabbed version of the MonkeyRok Eclipse skin. (...)
Additionally you have to copy (or rename) loading.gif to busy.gif

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by taginsv » Sun Mar 04, 2012 3:32 pm

Why is my background white with blue character font and not black with blue character font?

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by elmerbumpkin » Tue Feb 21, 2012 11:00 pm

I really like this one, thanks alot!

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by DocMAX » Fri Feb 17, 2012 1:16 pm

ok, but now the title bar looks uglier!

Re: Eclipse 3 v.3.0.0.1 [MM4skin] 26.01.2012

by rrfpacker » Sun Feb 12, 2012 8:24 pm

It's in the skin file. Find the Eclipse 3 .msz, change the extension to .zip, open the zip and you will find the skin .ini. Make your change, close the file, change .zip back to .msz and you are done.

Top