MM ";" artist seperator and XBMC

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM ";" artist seperator and XBMC

Re: MM ";" artist seperator and XBMC

by Belgrath » Mon Jul 19, 2010 11:11 pm

figured it out.. MM actually stores a / in the actual MP3 and not a ;
And I had my settings file in the wrong directory :p

Re: MM ";" artist seperator and XBMC

by Belgrath » Mon Jul 19, 2010 8:30 pm

Bex wrote:I saw your posts at xbmc's forum. MM displays the configured multiple separator (default is ;) in the library but that is not what is written to the tag of the file. For mp3 I believe it's a / that is the standard. Try to change the setting in xbmc from ; to / (as others already have proposed) and I'm sure it'll work.
Yeah I've tried a few things.

my advanced settings is set to the following

Code: Select all

<advancedsettings>
  <musiclibrary>
    <itemseparator>; </itemseparator> 
  </musiclibrary>
</advancedsettings> 
Each time I update the advanced settings I shutdown XBMC, nuke the music database and rebuild a new one. I've tried whitespaces in the advanced file, I've tried / \ with and without various quotes etc etc. I unfortunately continue to see non separated artists :(

arghhhh. I'm sure its something silly that I'm doing. Do you have an advanced settings file... if so can you post a clippet of it?

Thanks ahead of time,
Belg

Re: MM ";" artist seperator and XBMC

by Bex » Mon Jul 19, 2010 10:52 am

I saw your posts at xbmc's forum. MM displays the configured multiple separator (default is ;) in the library but that is not what is written to the tag of the file. For mp3 I believe it's a / that is the standard. Try to change the setting in xbmc from ; to / (as others already have proposed) and I'm sure it'll work.

Re: MM ";" artist seperator and XBMC

by Belgrath » Mon Jul 19, 2010 10:43 am

No XBMC users here?

MM ";" artist seperator and XBMC

by Belgrath » Fri Jul 16, 2010 4:05 pm

Hi all,

Long time user of MM, but new user of XBMC. Is there anyone here that uses both programs as I'm trying to figure out how to get XBMC to recognize our ; seperator when it comes or artist,album artist, tags.

Many thanks ahead of time.

Top