Near end of track, rew/fwd always skips to next track

Post a reply

Visual Confirmation

To prevent automated access and spam, you are required to confirm that you are human. Please place a check mark next to all images of monkeys or apes. If you cannot see any images, please contact the Board Administrator.

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Near end of track, rew/fwd always skips to next track

Re: Near end of track, rew/fwd always skips to next track

Post by Ceraus » Sun Nov 27, 2016 8:50 am

Thank you for your reply.

I don't have crossfade enabled, but I do "remove silence", so I disable it... but the bug manifests exactly the same way.

The issue is unrelated to track length or end silence length. Attempting to "navigate" a track during its last 10 seconds invariably plays the next song, that's all the issue is.

Re: Near end of track, rew/fwd always skips to next track

Post by Peke » Thu Nov 17, 2016 6:25 pm

Hi,
Are you sure that you do not gave crossfade and remove silence enabled?

Near end of track, rew/fwd always skips to next track

Post by Ceraus » Wed Nov 16, 2016 1:04 am

Pressing rewind/forward 5 secs or clicking anywhere on the playback bar should simply continue playback from the new position.

But during a track's last 10 seconds, those commands instead make the next track play!
(Coincidentally — or not — 10 seconds remaining also seems to be the criterion for adding a play count.)

Top