Snippet of prior track audio plays at start of current track

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Snippet of prior track audio plays at start of current track

Re: Snippet of prior track audio plays at start of current track

by sunspot » Sun Nov 18, 2018 6:45 pm

I might have "fixed" this. I had MM re-compress the FLAC tracks at the highest compression setting, and so far the stuttering behavior has stopped. Not sure though why it was happening in the first place...

Snippet of prior track audio plays at start of current track

by sunspot » Sun Nov 18, 2018 6:09 pm

Here's an odd one that just started recently. I'm running 4.1.20.1864 on Win 10. I've checked for an update but MM hasn't found one. It seems to be hitting 24-bit, 44.1kHz FLAC files the hardest. I can't replicate the behavior at other bit rates or depths, although I haven't tried all (24 bit, 192kHz tracks seem fine, though).

When I start MediaMonkey from a fresh reboot it behaves normally, but after an hour or so whenever it moves from one track to the next it plays a brief snippet of the prior track at the start of the next track. It's not even playing a snippet from the end of the prior track - it seems to be taking it from somewhere else in the prior track.

Any ideas?

Top