Search found 6 matches

by wolle
Tue Sep 22, 2009 1:02 pm
Forum: Need Help with Addons?
Topic: UPNP client script 0.5 [MM3]
Replies: 48
Views: 46283

Re: UPNP client script 0.5 [MM3]

Hi,

all worked fine until I updated to iTunes 9.0 and MM 3.1.2.1267 beta. I'm able to browse my TwonkeyServer on my Qnap SS-439 but I'm not able to play any song. This worked fine before.

Cheers Wolle
by wolle
Sun Sep 06, 2009 4:33 am
Forum: Need Help with UPnP / DLNA ?
Topic: QNAP NAS Twonky Media Server
Replies: 7
Views: 5161

Re: QNAP NAS Twonky Media Server

@wolle Small question for you What exact model you have and what is your experience QNAP NAS because I'm thinking to buy one but I've never tested one like I tested NETGEAR ReadyNAS DUO and PRO? I have a SS-439 Pro. I bought it two weeks ago and I'm happy with it, but I'm still on moving from my ol...
by wolle
Sat Sep 05, 2009 6:04 pm
Forum: Need Help with UPnP / DLNA ?
Topic: QNAP NAS Twonky Media Server
Replies: 7
Views: 5161

Re: QNAP NAS Twonky Media Server

Hey wow that's great :D It works pretty fine. So now I have to have a look how I'm able to setup playlists. The best would be to do this on the server, but that would now be off topic.

Thanks again,
Wolle
by wolle
Sat Sep 05, 2009 11:13 am
Forum: Need Help with UPnP / DLNA ?
Topic: QNAP NAS Twonky Media Server
Replies: 7
Views: 5161

QNAP NAS Twonky Media Server

Hi,
I have a QNAP NAS with a Twonky Media Server listening on port 9000. What do I have to do that MM is able to play music from this Media Server ?

The Media Server also would be able to run as a iTunes Server would this maybe be better for MM than Twonky ?

Cheers Wolle
by wolle
Sun Aug 16, 2009 9:37 am
Forum: Need Help? (mmw)
Topic: sync modified playlist with device
Replies: 2
Views: 195

Re: sync modified playlist with device

Seems to work pretty fine. Thank you very much. :D
by wolle
Sun Aug 16, 2009 7:32 am
Forum: Need Help? (mmw)
Topic: sync modified playlist with device
Replies: 2
Views: 195

sync modified playlist with device

Hi, I'm new to MM and I have a question which one I could not yet find answered in the forum. I have setup a playlist and I synced it to my iphone (with the beta DLL). This works pretty fine. Now I deleted a few songs from the playlist and synced my iphone again, but the songs still remain on the ip...