Search found 34 matches

by buskbolurven
Fri Nov 25, 2011 3:49 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Reflected album art has "inverted" color BUG#5007
Replies: 4
Views: 1133

Re: Reflected album art has "inverted" color BUG#5007

This problem occurs again in 1459; art added during this fall, when MM4 still was in beta version, now shows with inverted colors. It is not all art, but not seldom either. The question now if it is the show art function that fails or if it is saved in the wrong way in the files? If it is the latter...
by buskbolurven
Tue Nov 08, 2011 8:57 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1453: jump fails in video albums
Replies: 5
Views: 592

Re: 1453: jump fails in video albums

Yes, Your error description is correct.

I have started a debugview and you will have a log as soon as the error occurs again.
by buskbolurven
Fri Nov 04, 2011 7:41 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1453: jump fails in video albums
Replies: 5
Views: 592

Re: 1453: jump fails in video albums

The error occurs also in 1454
by buskbolurven
Fri Nov 04, 2011 2:21 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1453: jump fails in video albums
Replies: 5
Views: 592

Re: 1453: jump fails in video albums

I used the show details window with no small art icons when it happened, so if that was an assumption for the error described in Ventismedia, this is another error.
by buskbolurven
Thu Nov 03, 2011 4:00 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1453: jump fails in video albums
Replies: 5
Views: 592

1453: jump fails in video albums

1 Plays a .mp4 video belonging to a album with several other .mp4 video files. 2 jump with >> and << works fine, but using the mouse, for jumping to another track longer away from the one played, sometimes fails and then the first track of the album is highlighted and played instead of the one you w...
by buskbolurven
Wed Sep 21, 2011 3:52 am
Forum: Wishlist (mmw)
Topic: Improve trimming of stop time
Replies: 1
Views: 345

Improve trimming of stop time

Sometimes, it is necessary to adjust the stop time, maybe because of some unwanted jingle or something was in the end of the file. But it is hard doing this by right click on mouse, selecting file properties, select details tab and fill in a new value of the stop value. Another solution, with even m...
by buskbolurven
Tue Aug 02, 2011 2:52 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1414 >>| and |<< jumps two songs [8200]
Replies: 18
Views: 3101

1414 >>| and |<< jumps two songs [8200]

When using the extra keys marked "|<<" and ">>|" on the keyboard, made for jump to the song before and next, one press results in a double jump, so the track just before or after is skipped. The double jump happens occasionally, sometimes more than 50% of the tries, and sometimes almost never. Of co...
by buskbolurven
Wed Jul 06, 2011 7:18 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1401: Can't paste in art anymore [#8089]
Replies: 8
Views: 1955

1401: Can't paste in art anymore [#8089]

Adding artwork is not possible anymore. 1. Picture is copied to the cut board, 2. place mouse pointer on art & details, selected tab and right click on mouse. 3. select paste. 4. Dialog "add artwork" appears, but it does mot look as it used to, since there are no art visible, and if you press the OK...
by buskbolurven
Tue Jun 21, 2011 2:46 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1369 Art out of sync
Replies: 7
Views: 1420

Re: 1369 Art out of sync

I got an email from support about this bug, where the development team inquired more information. I think many bugs are fixed, but one is not fixed, and it still occurs in 1393: 1. Use tab "selected" on art & details. 2. Play a song (I use .mp3 and .ogg) which consists art. 3. set focus on the song ...
by buskbolurven
Wed May 25, 2011 7:26 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1379: no music is played
Replies: 6
Views: 1233

1379: no music is played

Installed 1379, tried to play a ordinary .ogg file which worked for 1378, but MM sets the line gray and refuses to play. I have tried several files but MM don't play anything.

http://www.mediamonkey.com/support/inde ... etid=12068
by buskbolurven
Mon May 09, 2011 1:35 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1369 Art out of sync
Replies: 7
Views: 1420

Re: 1369 Art out of sync

A debug log created:

ticket SOC-517772
by buskbolurven
Fri May 06, 2011 2:08 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1369 Art out of sync
Replies: 7
Views: 1420

1369 Art out of sync

I have some albums where I want different art for each song. However, something is very, very wrong with the synchronization: When I try to add new art in to a single song, both the old art as well as the new art disappears and all left is the default note picture. This happens about half of the tim...
by buskbolurven
Mon May 02, 2011 6:16 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1367: ID3 tags randomly "gobbling up" artwork
Replies: 2
Views: 626

Re: 1367: ID3 tags randomly "gobbling up" artwork

I also have noticed that all artwork disappear when adding one new picture, and it is both old and new artwork that seems to get lost. I am using .ogg-files mostly and embedded pictures. The problem persists in 1368. It is not very hard to reproduce the problem: right click on a song, select propert...
by buskbolurven
Fri Apr 01, 2011 9:13 am
Forum: Wishlist (mmw)
Topic: 1358 Animations are not animated
Replies: 3
Views: 709

Re: 1358 Animations are not animated

Well, then it must have been back in version 2, as I remember, it worked in the beginning. But I think the question rather is if it is supposed to work, because then it is a bug.