Search found 48 matches

by huge
Mon Feb 19, 2018 3:16 am
Forum: Need Help? (mmw)
Topic: Can't save Auto-Organize Mask starting with <Folder:-0>
Replies: 4
Views: 614

Re: Can't save Auto-Organize Mask starting with <Folder:-0>

Based on what you wrote mask \MM\$if(,<Path:2>,<Type:5>\<Album Artist:1>\<Album Artist:40>\$if(1,[<Year>] )$Left(<Album>,50)\$if(<Disc#>,<Disc#:2>-,)$if(<Track#>,<Track#:3> )$Left(<Title>,60)) would do the same without "<folder:-0>" Anyway I added http://www.ventismedia.com/mantis/view.php?id=14647...
by huge
Mon Feb 12, 2018 5:16 am
Forum: Need Help? (mmw)
Topic: Can't save Auto-Organize Mask starting with <Folder:-0>
Replies: 4
Views: 614

Re: Can't save Auto-Organize Mask starting with <Folder:-0>

Hi, Can you give me exact mask you use as if I got you correctly you want to archive this: Mask: d:\Music\Backup Drive <Folder:0>\<Album Artist>\<Artist> - <Title> Example Track: F:\Music\The best of 90's\Rednex\Rednex - Wish You Were Here.mp3 Organize result: F:\Music\The best of 90's\Rednex\Redne...
by huge
Thu Feb 08, 2018 9:44 pm
Forum: Need Help? (mmw)
Topic: Can't save Auto-Organize Mask starting with <Folder:-0>
Replies: 4
Views: 614

Can't save Auto-Organize Mask starting with <Folder:-0>

I just figured out that I can use <Folder:-0> or <Folder:-> to signify the Drive Letter of the source file. This is the behavior I want, and it works great. The problem is that after I use that mask to move files to their desired locations, the next time I use Auto-Organize, the mask has changed to ...
by huge
Thu Jan 25, 2018 6:36 am
Forum: Need Help? (mmw)
Topic: firewall problem --> lost settings, skin, scripts
Replies: 1
Views: 326

firewall problem --> lost settings, skin, scripts

I just had to reset my Windows Defender Firewall to default settings, so at first it was preventing MM4 from connecting to the internet. Even though I created an exception for MM, something has gone wrong... My database appears intact (phew) but my skin has changed from light to dark, one of my scri...
by huge
Wed Aug 27, 2014 5:17 pm
Forum: Need help (mma)
Topic: Got WiFi sync to work, broke USB sync?
Replies: 2
Views: 815

Re: Got WiFi sync to work, broke USB sync?

The same Device Profile (Tools > Options > Portable Device Sync) is used for both USB and wifi sync. Although you can modify this in MMA you'll have more options available in MMW. File sync can fail if files are inaccessible by MMW. That can easily be verified by playing one of the files that faile...
by huge
Wed Aug 27, 2014 2:14 pm
Forum: Need help (mma)
Topic: Got WiFi sync to work, broke USB sync?
Replies: 2
Views: 815

Got WiFi sync to work, broke USB sync?

Sorry if this is not the right place to ask this question ... let me know or move the post if necessary. MMW Gold 4.1.4.1709 running on Windows 7 Pro MMA 1.0.7.0295 running on HTC One with Android 4.3 (rooted) [though I only updated to this an hour ago - I got WiFi sync to work using MMA 1.0.5] I de...
by huge
Tue Jun 04, 2013 5:05 am
Forum: Need Help with Device Synchronization?
Topic: copying a lot of files from iPhone to PC on sync
Replies: 1
Views: 447

copying a lot of files from iPhone to PC on sync

I have just installed the latest 4.1 beta, but it seems more likely that I'm running into my own ignorance rather than a beta bug, so I'm posting here... I have a large MM library, Windows 7 64bit, and an iPhone 4. I just tried to make some changes to my auto-sync list and sync my iPhone, and I noti...
by huge
Fri Sep 28, 2012 12:37 pm
Forum: Need Help with Device Synchronization?
Topic: corrupted iPod DB, 42G of "other" space
Replies: 3
Views: 901

Re: corrupted iPod DB, 42G of "other" space

If you have iTunes you may want to try rebuild device database (right click on device in iTunes). I believe that MediaMonkey has the same for the iPod, but I suggest trying with iTunes first. iTunes may also see the files. Can I do that even if my iTunes is on a different computer from the one that...
by huge
Fri Sep 28, 2012 5:10 am
Forum: Need Help with Device Synchronization?
Topic: corrupted iPod DB, 42G of "other" space
Replies: 3
Views: 901

corrupted iPod DB, 42G of "other" space

Last weekend I spent a bunch of time collecting music for my sister's wedding and using MediaMonkey to put it onto my new brother-in-law's old 60GB iPod. At some point in the process, and I'm not sure if it happened while I was working on it or after other people got their hands on it, his original ...
by huge
Tue Apr 17, 2012 8:46 am
Forum: Need Help with Device Synchronization?
Topic: IOS 5 and MM sync
Replies: 139
Views: 23758

Re: IOS 5 and MM sync

I second (or 3rd or 4th) the idea that a beta with working sync would be great, even if artwork chokes.
by huge
Thu Dec 29, 2011 5:41 pm
Forum: Need Help with Addons?
Topic: MediaMonkey iTunes plugin (d_itunes4.dll)
Replies: 1302
Views: 331566

Re: MediaMonkey iTunes plugin (d_itunes4.dll)

OK, this is a silly question that I'm sure is answered on some Apple or iTunes forum somewhere, but I thought that the readers of this particular thread probably know the answer, since no doubt some of you (like me) have tried to use iTunes as little as possible (at least for music) and are now bein...
by huge
Wed Aug 17, 2011 3:42 am
Forum: Need Help with Addons?
Topic: Discogs Tagger 3.62 (Updated: 2013-02-09)
Replies: 554
Views: 168627

Re: Discogs Tagger 3.2 (Updated: 2011-07-08)

Strange--I have not experienced this issue at all, though I am using the MM 4 beta. @huge, do you have the same behavior as odyss3y where it says it's downloading the album art but it just never shows up in the folder and/or tags, or do you get something different? I think I'm getting the same thin...
by huge
Wed Aug 17, 2011 2:54 am
Forum: Need Help with Addons?
Topic: Discogs Tagger 3.62 (Updated: 2013-02-09)
Replies: 554
Views: 168627

Re: Discogs Tagger 3.2 (Updated: 2011-07-08)

Anyone else having trouble with Album Art? The first time I load the plugin, it works, and subsequent times, it doesn't. Album art is on the website, loads fine in IE, MM says it is downloading the art, but nothing shows up after that. I just did the latest update (2011-07-08) and that is when the ...
by huge
Mon Aug 15, 2011 1:57 pm
Forum: Need Help with Addons?
Topic: Discogs Tagger 3.62 (Updated: 2013-02-09)
Replies: 554
Views: 168627

Re: Discogs Tagger 3.2 (Updated: 2011-07-08)

Apart from the instructions I added in my last post for resetting the IE settings, you could check this first: In Internet Explorer, go to Tools - Internet Options. On the Advanced tab of the Internet Options dialog box, make sure that HTTP 1.1 is checked (enabled). If that's already enabled, you M...
by huge
Mon Aug 15, 2011 1:43 pm
Forum: Need Help with Addons?
Topic: Discogs Tagger 3.62 (Updated: 2013-02-09)
Replies: 554
Views: 168627

Re: Discogs Tagger 3.2 (Updated: 2011-07-08)

Make sure that gzip support is working in Internet Explorer. If it's not, the Discogs API will return a 400 Bad Request error. http://browserspy.dk/gzip.php Open that URL in Internet Explorer and make sure the first result is "Yes" If it is "No", check again to make sure there are no proxy settings...