Search found 57 matches

by Orbi
Thu Oct 10, 2013 2:45 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1661] Album art not syncing consistently
Replies: 0
Views: 740

[1661] Album art not syncing consistently

I bought a Nokia Lumia 920 and of course used mediamonkey to sync my music to it. I'm running MM on windows 7, my music is all in flac format and I set MM to transcode everything to the phone. The music files were synchronised well, the album art not so. Some albums were displaying album art, others...
by Orbi
Mon May 21, 2012 1:53 pm
Forum: Bug Reports (mmw)
Topic: [1475] Tagging images takes a loooong time
Replies: 4
Views: 700

Re: [1475] Tagging images takes a loooong time

I understand. Thanks for the reply.
by Orbi
Tue May 08, 2012 2:23 pm
Forum: Bug Reports (mmw)
Topic: [1475] Tagging images takes a loooong time
Replies: 4
Views: 700

Re: [1475] Tagging images takes a loooong time

I've been out for a while, but I'm back. I'm running 1488 now. Without "Album Art Tagger" script, tagging cover images is almost instantaneous. I'll contact the script author about this. I have added cover images to 3 albums manually and on 3 occasions did selecting one image result in MM registerin...
by Orbi
Wed Mar 21, 2012 2:20 pm
Forum: Bug Reports (mmw)
Topic: [1475] Tagging images takes a loooong time
Replies: 4
Views: 700

[1475] Tagging images takes a loooong time

Hi, this is not really a bug, but really bothering. When I want to add a cover image to an album, it really takes a long time before the tagging has finished. I mean we're talking about 45mn for an album of 7 songs. Surely there's got to be a reason why it takes forever? Here is the debug log, the a...
by Orbi
Tue Mar 06, 2012 1:33 pm
Forum: Bug Reports (mmw)
Topic: [1475] Search tab disseapears on MM reopening
Replies: 8
Views: 1445

Re: [1475] Search tab disseapears on MM reopening

Peke, it also happens when I start MM using Run as administrator. One thing I noticed is that when the search tab is selected when closing, it is still there when reopening but called 'current' and search does not work. This behaviour is described here : http://www.ventismedia.com/mantis/view.php?id...
by Orbi
Wed Feb 29, 2012 2:00 am
Forum: Bug Reports (mmw)
Topic: [1475] Search tab disseapears on MM reopening
Replies: 8
Views: 1445

Re: [1475] Search tab disseapears on MM reopening

Lowlander, I opened a ticket yesterday and provided 2 debug logs as asked.
by Orbi
Tue Feb 28, 2012 2:21 pm
Forum: Bug Reports (mmw)
Topic: [1475] Search tab disseapears on MM reopening
Replies: 8
Views: 1445

Re: [1475] Search tab disseapears on MM reopening

Update:

I changed some settings and they stick. I opened a third window, a 'now playing' and it does not disappear through reopening MM. MM does close properly.

I think it's safe to conclude this only happens with search windows. Any clues?
by Orbi
Tue Feb 28, 2012 2:27 am
Forum: Bug Reports (mmw)
Topic: [1475] Search tab disseapears on MM reopening
Replies: 8
Views: 1445

Re: [1475] Search tab disseapears on MM reopening

Lowlander, I think MM closes properly as there is no MM process present in the task manager.

Perhaps the 'state' is not properly saved in the shutdown process? I can try and test with other tabs and see if settings stick.
by Orbi
Mon Feb 27, 2012 5:05 pm
Forum: Bug Reports (mmw)
Topic: [1475] Search tab disseapears on MM reopening
Replies: 8
Views: 1445

[1475] Search tab disseapears on MM reopening

I start MM with 2 tabs opened, open a new tab, execute a search query and close MM with 3 tabs. On reopening, only the 2 original tabs will be present. The search tab will have disappeared.

Debug log:
http://notepad.cc/rohouru65
by Orbi
Tue Feb 14, 2012 11:52 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1466] More from the same album opens wrong collection #8738
Replies: 7
Views: 1485

Re: [1466] More from the same album opens wrong collection

Build 1473 has fixed this, nice work guys. It now always looks in the correct collection from now playing.

Would it be possible to include the option to open a new tab for the results? :)
by Orbi
Thu Feb 02, 2012 5:25 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1468] Using Wikipedia link in file list crashes MM
Replies: 3
Views: 664

Re: [1468] Using Wikipedia link in file list crashes MM

nohitter151, yes that's the one.

I found out it was spybot blocking the request. Just strange that it makes it crash MM altogether.

Lowlander, now that it works (by disabling spybot), I experience the same behaviour, it opens 2 tabs in Opera. Thanks
by Orbi
Thu Feb 02, 2012 2:26 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1468] Using Wikipedia link in file list crashes MM
Replies: 3
Views: 664

[1468] Using Wikipedia link in file list crashes MM

Not much explanation needed here, just clicking on the arrow to search the artist on wikipedia crashes MM completely, Windows telling me MM stopped working. Crash log provided by W7: Problem signature: Problem Event Name: BEX Application Name: MediaMonkey.exe Application Version: 4.0.3.1468 Applicat...
by Orbi
Thu Feb 02, 2012 2:18 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1466] More from the same album opens wrong collection #8738
Replies: 7
Views: 1485

Re: [1466] More from the same album opens wrong collection

Lowlander thanks, but I'm using the 'find more' function almost exclusively from now playing so no collection is selected. I think it's more related to the related request: http://www.ventismedia.com/mantis/view.php?id=8738 I don't see anybody asked the possibility of opening the results in a new ta...
by Orbi
Thu Feb 02, 2012 9:32 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1466] More from the same album opens wrong collection #8738
Replies: 7
Views: 1485

Re: [1466] More from the same album opens wrong collection

hmm, it kind of defeats the purpose of the 'find more' function if it doesn't open the right collection, don't you think? Is there a way to make it look in the collection where the album/artist really belongs?

A nice to have would be to open a new tab for it.