Search found 46 matches

by AnthonyM1229
Fri Jun 01, 2018 4:42 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Access violation error on startup, and the MegaDJ script doesn't load. [#14820]]
Replies: 3
Views: 4400

Re: 1867: I get an access violation error on startup, and the MegaDJ script doesn't load.

1868 is working well. I didn't get any access violation errors, and all my extensions loaded properly. Thank you!
by AnthonyM1229
Wed May 30, 2018 7:53 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MediaMonkey v4.1.21.1867 Access Violation [#14897]
Replies: 34
Views: 14805

Re: MediaMonkey v4.1.21.1867 Beta Access Violation

What's the latest beta version? As of when I'm writing this, I see nothing newer than 1867 available so far. I too experienced access violation errors at startup in 1867, as I described in my thread at http://mediamonkey.com/forum/viewtopic.php?f=6&t=89857.
by AnthonyM1229
Sat May 26, 2018 9:22 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Access violation error on startup, and the MegaDJ script doesn't load. [#14820]]
Replies: 3
Views: 4400

Access violation error on startup, and the MegaDJ script doesn't load. [#14820]]

I figured I'd give 1867 a try after I read about Issue 0014820 that tries to correct long load times. MM has always taken around a minute or longer to load for me, but I always thought it's because I have such a huge music library (now over 300k tracks). However, my environment is significantly diff...
by AnthonyM1229
Mon Jan 22, 2018 7:43 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Album Art doesn't always show in Windows 8.1 taskbar [1863]
Replies: 5
Views: 4768

Re: Album Art doesn't always show in Windows 8.1 taskbar [18

Oh yeah, I forgot to come back to this topic after my dialogue with Petr. After concluding my issues were no longer present in a debug build Petr gave me, I then tested 1864 after I saw it become available. It's working perfectly. My problem appears to be fixed. Thank you!
by AnthonyM1229
Thu Jan 11, 2018 4:00 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Album Art doesn't always show in Windows 8.1 taskbar [1863]
Replies: 5
Views: 4768

Re: Album Art doesn't always show in Windows 8.1 taskbar [18

Thanks for the responses. I got Petr's message, and replied to him already. The JPGs are stored externally in folders. And the issue seems random so far. That's good about the duration bar coming back in 1864! As for the album art issue, I'm not sure if testing files would really help, as the issue ...
by AnthonyM1229
Tue Jan 09, 2018 11:46 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Album Art doesn't always show in Windows 8.1 taskbar [1863]
Replies: 5
Views: 4768

Album Art doesn't always show in Windows 8.1 taskbar [1863]

Hello. Ever since I updated to 1863 over 1859, I've noticed that album art is only showing occasionally in my Windows taskbar hover preview, instead of all the time, like it should. I'd estimate that now, only about 30% of my songs show the album art in the taskbar hover. I'm using Windows 8.1 x64, ...
by AnthonyM1229
Tue Oct 24, 2017 10:25 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: High CPU usage when rating/tagging playing song [#14485]
Replies: 2
Views: 4122

Re: High CPU usage when rating/tagging playing song [#14485]

Thanks for the reply and the quick fix! I can confirm I'm not observing the issue anymore in 1857.
by AnthonyM1229
Sun Oct 22, 2017 9:45 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: High CPU usage when rating/tagging playing song [#14485]
Replies: 2
Views: 4122

High CPU usage when rating/tagging playing song [#14485]

Ever since I upgraded to build 1854, and still continuing in 1856, when I edit the tags or rating of a song currently playing, MM's CPU usage spikes until my playlist advances to the next song. I'm running Windows 7 x64 on an Intel Core i7-2630QM. It's a quad-core with hyperthreading. The behavior c...
by AnthonyM1229
Wed Mar 01, 2017 5:15 pm
Forum: Bug Reports (mmw)
Topic: Debug MM frozen when adding files to library [#14055]
Replies: 14
Views: 2986

Re: Debug MM thinks it's frozen when adding files to library

Thank you.

I finally got around to submitting a ticket for this issue. I'm actually not sure if tickets are publicly accessible or tied to just the user who submitted them, but if you're interested, my ticket is at http://www.mediamonkey.com/support/inde ... -724-76221.
by AnthonyM1229
Tue Feb 28, 2017 6:38 pm
Forum: Bug Reports (mmw)
Topic: Debug MM frozen when adding files to library [#14055]
Replies: 14
Views: 2986

Re: Debug MM thinks it's frozen when adding files to library

That's interesting. So, are you able to listen to music and/or interact with the MediaMonkey window when in the process of adding files via D&D? It seems like you are, but I just wanted to confirm, before I write up a ticket for this and submit my debug log.
by AnthonyM1229
Tue Feb 28, 2017 4:27 pm
Forum: Bug Reports (mmw)
Topic: Debug MM frozen when adding files to library [#14055]
Replies: 14
Views: 2986

Re: Debug MM thinks it's frozen when adding files to library

My database is 325 MB. I defragment my HDD regularly, the last time having been in the past week. It doesn't have any effect on the freezing issue either.
by AnthonyM1229
Tue Feb 28, 2017 1:05 pm
Forum: Bug Reports (mmw)
Topic: Debug MM frozen when adding files to library [#14055]
Replies: 14
Views: 2986

Re: Debug MM thinks it's frozen when adding files to library

Yes. I try to run that at least once a month or so. Last time I did it was about a week ago. It doesn't make any difference with the freezing issue.

My DB is huge, though...Could that matter? I have well over 200k tracks.
by AnthonyM1229
Tue Feb 28, 2017 12:23 pm
Forum: Bug Reports (mmw)
Topic: Debug MM frozen when adding files to library [#14055]
Replies: 14
Views: 2986

Re: Debug MM thinks it's frozen when adding files to library

My tracks are all stored locally. I gathered a debug log the other night, to see if I can figure out what goes on behind the scenes when I add files to my library via drag and drop. I'll try to get around to submitting that in a new ticket sometime today. When you tested drag and drop, were you stil...
by AnthonyM1229
Sat Feb 25, 2017 11:18 pm
Forum: Bug Reports (mmw)
Topic: Debug MM frozen when adding files to library [#14055]
Replies: 14
Views: 2986

Re: Debug MM thinks it's frozen when adding files to library

I guess I could install the debug 1830 build just before I'm ready to add some more files to my library, and then capture a debug log to try to figure out what goes on behind the scenes during the process. I'll also look for that mediamonkey.elf file. Could be a day or two or longer before my next b...
by AnthonyM1229
Fri Feb 24, 2017 1:34 pm
Forum: Bug Reports (mmw)
Topic: 1828: Random stall when modifying several tags at once
Replies: 10
Views: 3208

Re: 1828: Random stall when modifying several tags at once

After a full afternoon and evening of testing yesterday, I did not run into the stalling issue. At one point, I had 60+ tags pending synchronization, following maybe 3 or 4 genre and/or track number modifications in quick succession, and MM handled them like a champ, even with the overhead of gather...