Search found 5 matches

by Nola Circuit
Thu Jun 07, 2018 1:59 pm
Forum: Need help (mma)
Topic: Library sync on MMA from USB
Replies: 7
Views: 924

Library sync on MMA from USB log: TVWJNPQTTE

Issues with USB and Library scanning on Android Car Stereo. I have an existing thread going with Lowlander here: https://www.mediamonkey.com/forum/viewt ... 26&t=90036 MMW Verison: 4.1.19.1859 MMA Version: 1.3.1.0751 The issue I am having is that I have a 64G flash drive attached to an ATOTO M4 (And...
by Nola Circuit
Thu Jun 07, 2018 12:28 pm
Forum: Need help (mma)
Topic: Library sync on MMA from USB
Replies: 7
Views: 924

Library sync on MMA from USB log: TVWJNPQTTE

Issues with USB and Library scanning on Android Car Stereo. I have an existing thread going with Lowlander here: https://www.mediamonkey.com/forum/viewtopic.php?f=26&t=90036 MMW Verison: 4.1.19.1859 MMA Version: 1.3.1.0751 The issue I am having is that I have a 64G flash drive attached to an ATOTO M...
by Nola Circuit
Thu Jun 07, 2018 7:44 am
Forum: Need help (mma)
Topic: Library sync on MMA from USB
Replies: 7
Views: 924

Re: Library sync on MMA from USB

Thanks Lowlander. I think I sent the log.

ID TVWJNPQTTE.

When I try to play tracks using the "Folders" option, I can navigate to the tracks, but only get 1 second of playback and then silence. The play counter keeps increasing as if the track is still playing.
by Nola Circuit
Wed Jun 06, 2018 11:54 am
Forum: Need help (mma)
Topic: Library sync on MMA from USB
Replies: 7
Views: 924

Re: Library sync on MMA from USB

It sees the external device and I can select the entire drive, or even just the music folder. MM seems to hang at that point, I assumed it was scanning. After about 45 minutes, I travel a bit for work, I switched to another app then back to MM and was able to move through the app again. Unfortunatel...
by Nola Circuit
Tue Jun 05, 2018 12:56 pm
Forum: Need help (mma)
Topic: Library sync on MMA from USB
Replies: 7
Views: 924

Library sync on MMA from USB

Greetings, Long time user/lurker. I have searched the forums, but can't find exactly what I am having trouble with. I have an ATOTO M4 Head Unit that I have installed MM Pro on. I have a 64G USB Flash drive running from my glovebox to the back of the unit. I loaded a bunch of music (tagged and organ...