Search found 55 matches

by JimPa
Fri Oct 12, 2018 3:47 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Upload to GPM fails because of missing rating
Replies: 12
Views: 1145

Re: Upload to GPM fails because of missing rating

That's what I did when I started using MM5's GPM sync recently - I just deleted my whole current library from GPM and uploaded fresh from MM5. I've only synced a few test playlists to begin with and I might wait until MM5 is out of beta until I do my whole library. To be honest, I've always found Go...
by JimPa
Mon Oct 08, 2018 8:45 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Now Playing artwork [#15042]
Replies: 8
Views: 1152

Re: Now Playing artwork [#15042]

I tried completely deleting my MM install and reinstalling. At first it worked OK but after changing skin a couple of times it reverted back to the problem. It happens whether choosing Playing or Selected. Happens in all layouts. Changing skin fixes it temporarily and I can then click anywhere in Ar...
by JimPa
Sat Oct 06, 2018 4:07 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Erratic behaviour with GPM [#15139]
Replies: 1
Views: 473

Erratic behaviour with GPM [#15139]

A couple of issues I noticed when synchronizing to GPM. To be honest these might be considered "don't do that" kind of behaviour but probably still bugs anyway: 1) Was syncing a playlist to GPM. In the middle of it I changed skin and when the skin took effect and restarted MM, the GPM uploading circ...
by JimPa
Fri Oct 05, 2018 1:35 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Now Playing artwork [#15042]
Replies: 8
Views: 1152

Re: Now Playing artwork [#15042]

Just checked in latest build (5.0.0.2126) and it works OK the first time artwork is clicked (artwork opens in a new window). But choose another track and then click/double click artwork and nothing happens. Change skin and it works OK again on first click but subsequent clicks on artwork brings up n...
by JimPa
Sun Sep 30, 2018 4:19 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Inconsistent display within All Tracks [#15110]
Replies: 13
Views: 1062

Re: Inconsistent display within All Tracks [#15110]

My library is about half your size - around 23,000 tracks.
by JimPa
Tue Sep 25, 2018 2:58 pm
Forum: MediaMonkey 5 developer forum
Topic: MM5 Skinning question
Replies: 5
Views: 3081

Re: MM5 Skinning question

Thanks for the pointer, I'll take a look at the code and see if I can learn how it works.
by JimPa
Tue Sep 25, 2018 7:42 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Crash while changing skin with music playing [#15116]
Replies: 1
Views: 398

Crash while changing skin with music playing [#15116]

If I try to change skin while a track is playing I get a crash. The screen goes completely black with the music still playing in background and have to close via Task Manager. Changing skin with nothing playing works fine. Sometimes it gives an error like this: Callstack: Script: file:///mminit.js; ...
by JimPa
Tue Sep 25, 2018 7:05 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: "My Rating" option missing from right-click menu [#15099]
Replies: 4
Views: 621

Re: "My Rating" option missing from right-click menu [#15099]

Kind of fixed but you can't right click and select "Unknown" for the rating as you can in MM4. It just allows ratings from 5* down to 0* so you can't completely remove the rating using "Unknown".
by JimPa
Tue Sep 25, 2018 6:54 am
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Inconsistent display within All Tracks [#15110]
Replies: 13
Views: 1062

Re: Inconsistent display within All Tracks [#15110]

The bug is marked as fixed in Mantis but still happens for me in latest build 5.0.0.2124 I can reproduce by: 1) Click "Music>All Tracks" with column header disabled and sort view by "Date added". Result: it shows all tracks sorted correctly including the last track added at the very top of the list ...
by JimPa
Mon Sep 17, 2018 4:38 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Playlist contents not displayed until playlist is clicked into [#15109]
Replies: 4
Views: 590

Re: Playlist contents not displayed until playlist is clicked into

Agreed, it does seem to happen only when Column browser is enabled. And if it sheds any light on the bug, I am able to see the playlist details flash in the status bar for just a fraction of a second, then it disappears.
by JimPa
Mon Sep 17, 2018 2:55 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Inconsistent display within All Tracks [#15110]
Replies: 13
Views: 1062

Re: Inconsistent display within All Tracks

Actually, forget that, the bug is still there but it only happens if the column browser is enabled. Try doing what I said but make sure column browser is enabled and the bug comes back (for me). As soon as I disable column browser it works as expected.
by JimPa
Mon Sep 17, 2018 2:46 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Inconsistent display within All Tracks [#15110]
Replies: 13
Views: 1062

Re: Inconsistent display within All Tracks

Tried deleting my install and reinstalling and all is fine now - strange. Will double check against the other bugs I've raised to see if they're also false.
by JimPa
Mon Sep 17, 2018 2:05 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Inconsistent display within All Tracks [#15110]
Replies: 13
Views: 1062

Re: Inconsistent display within All Tracks

I'm using List View with the column browser enabled. It doesn't seem to do it when I switch to 'Album & Tracks' view. ** Are you sure that you are returning to the same collection? Yep, definitely. ** Are you using navigation back button on the toolbar or clicking the 'All Tracks' node directly? Cli...
by JimPa
Mon Sep 17, 2018 1:48 pm
Forum: Beta testing, bugs, and feature requests (MM5)
Topic: Playlist contents not displayed until playlist is clicked into [#15109]
Replies: 4
Views: 590

Re: Playlist contents not displayed until playlist is clicked into

Strange as it's definitely 100% reproducible for me. I do have the Statusbar active but whenever I click any playlist, the statusbar is blank until I actually click on a track, at which point it appears. Although strangely for any playlist I have which is empty it shows "0 files, 0B, 00:00" straight...
by JimPa
Mon Sep 17, 2018 1:21 pm
Forum: MediaMonkey 5 developer forum
Topic: MM5 Skinning question
Replies: 5
Views: 3081

Re: MM5 Skinning question

Thank you, that's very helpful. I was getting close but hadn't got as far as working out I needed to use [data-control-class]. Guess I need to brush up on my CSS skills ;) No idea how I would do something like rearrange the actual positioning and order of the elements (e.g. moving Play/Previous/Next...