Search found 5 matches

by pacman78
Tue May 29, 2018 10:33 am
Forum: Need Help with Addons?
Topic: Discogs Tagger 5.71 (Updated: 2019-09-23)
Replies: 1226
Views: 583504

Re: Discogs Tagger 5.59 (Updated: 2018-04-04)

Found it. My VPN was the problem. It kept me from visiting your site. Switched it off and on, and now everything is working again. Thanks, and keep up the good work. Great add-on! Love it.
by pacman78
Tue May 29, 2018 7:11 am
Forum: Need Help with Addons?
Topic: Discogs Tagger 5.71 (Updated: 2019-09-23)
Replies: 1226
Views: 583504

Re: Discogs Tagger 5.59 (Updated: 2018-04-04)

I'm having troubles with the tagger add-on lately. Been using it for years, but the last couple of days, it fails. I use version 5.59 (have also tried downgrading to previous versions) of your add-on installed, on the latest MM (4.1.20), on W10 (Home, 1803, build 17134.81) I get this error Error -21...
by pacman78
Mon Nov 06, 2017 6:00 pm
Forum: Bug Reports (mmw)
Topic: Positioning of the player window is limited
Replies: 3
Views: 1713

Positioning of the player window is limited

Just installed the newest 4.1.19.1859 build of MM, on Win10. I like to have the player window of MM at the bottom, spanning the whole width. But that is no longer possible in this new build. I can only nest it in a couple of areas (e.g. under the Media Tree pane, see screenshot), or have it as a pop...
by pacman78
Sun Apr 13, 2014 6:29 am
Forum: Need Help? (mmw)
Topic: Auto Tag From Web: Search Field stays blank
Replies: 3
Views: 348

Re: Auto Tag From Web: Search Field stays blank

Fixed it.

It was a matter of installing Internet Explorer. I only had Chrome installed, and apparently MM can't deal with that :-)
by pacman78
Sat Mar 29, 2014 6:33 pm
Forum: Need Help? (mmw)
Topic: Auto Tag From Web: Search Field stays blank
Replies: 3
Views: 348

Auto Tag From Web: Search Field stays blank

For some reason I can't load the search results in Auto Tag From Web anymore. All I get is the blank rectangle I've inserted below. I have the most recent version of MM (4.1.0.1692) on a Win7 Home Premium (verison 6.1.7601 SP1 build 7601). I checked my firewall. Tried uninstalling and reinstalling M...