Search found 270 matches

by Darryl_Gittins
Wed Sep 12, 2018 3:30 pm
Forum: Need help (mma)
Topic: MMA does not add playlists after I run "Options>Check for new/changed Media"
Replies: 6
Views: 1082

MMA does not add playlists after I run "Options>Check for new/changed Media"

I'm having problems adding playlists to my Samsung Edge S7. When I sync from MMW to MMA, playlists (and ratings) are not updated in MMA. MMA: V1.3.2.0824 MMW: 4.1.19.1859 The playlists are in SD card>Playlists. Music is in SD card>Music. Both locations are listed in MMA "Library Folders" but after I...
by Darryl_Gittins
Sun Sep 09, 2018 4:06 pm
Forum: Need help (mma)
Topic: Is there a way to import\convert M3U playlists from Windows onto MM for Android?
Replies: 6
Views: 1209

Re: Is there a way to import\convert M3U playlists from Windows onto MM for Android?

The steps in that article don't work. It's really a terrible article.
by Darryl_Gittins
Sun Sep 09, 2018 2:51 pm
Forum: Need help (mma)
Topic: Is there a way to import\convert M3U playlists from Windows onto MM for Android?
Replies: 6
Views: 1209

Re: Is there a way to import\convert M3U playlists from Windows onto MM for Android?

Thanks! I guess I need to look at sync again. I couldn't get it to work last time I tried. Beyond my skill set, I think.
by Darryl_Gittins
Sat Sep 08, 2018 10:15 am
Forum: Need help (mma)
Topic: Is there a way to import\convert M3U playlists from Windows onto MM for Android?
Replies: 6
Views: 1209

Is there a way to import\convert M3U playlists from Windows onto MM for Android?

Is there a way to import\convert M3U playlists from Windows onto MM for Android? I'm guessing it would require editing the playlists in a text editor before adding them to Android but I wonder if anyone has figured this out before. Thanks!
by Darryl_Gittins
Sun Feb 25, 2018 12:32 pm
Forum: Bug Reports (mmw)
Topic: Couldn't show results: HTTP/1.1 400 Bad Request
Replies: 7
Views: 4895

Re: Couldn't show results: HTTP/1.1 400 Bad Request

I'm getting this error in the current version of MM for Windows when I try to use the Auto-Tag from Web feature.

Couldn't show results.
HTTP/1.1 400 Bad Request

It used to work. I use it a lot. Not sure when it stopped: maybe 2 weeks ago?
by Darryl_Gittins
Tue Nov 14, 2017 1:12 am
Forum: Need help (mma)
Topic: MMA will not play albums in correct order
Replies: 1
Views: 613

MMA will not play albums in correct order

When I go to the Album node, and then select an album, the sort order seems almost random. Songs are named consistently (album - track number - title) but MMA does not respect the default sort order so will not play albums in the correct song order. For example: https://www.dropbox.com/s/ntd4qx52fpn...
by Darryl_Gittins
Fri Jun 30, 2017 3:04 pm
Forum: Need Help with Device Synchronization?
Topic: Universal setting for Syncing files to external drives?
Replies: 1
Views: 749

Universal setting for Syncing files to external drives?

Is there a way to change the system universal configuration settings for Syncing files to external drives? For example, I always want to use the following to sync files to usb drives: \Music\<Genre>\<Album> - <Track#> - <Title> I use a lot of usb drives and I have to change this setting each time. I...
by Darryl_Gittins
Fri Jun 02, 2017 3:26 pm
Forum: Need Help with Addons?
Topic: Genre Finder 5.0 - Updated 05/08/2012
Replies: 971
Views: 517345

Re: Genre Finder 5.0 - Updated 05/08/2012

Close MediaMonkey.

Open this file in notepad:
C:\Users\USERNAME\AppData\Roaming\MediaMonkey\Scripts\Auto\GenreFinder.vbs

Find this line:
str = FixGenre(ele.ChildNodes.Item(0).Text)

Change it to this:
str = FixGenre(ele.ChildNodes.Item(1).Text)

(The 0 changes to a 1).

Restart MediaMonkey.
by Darryl_Gittins
Thu Jun 01, 2017 2:05 pm
Forum: Need Help with Device Synchronization?
Topic: MM not recognizing ipod nano
Replies: 4
Views: 1798

Re: MM not recognizing ipod nano

MM doesn't see my Nano either. It appears as a drive in the "My Computer" node in MM but it's not detected as a device. Do I need an add-on?
by Darryl_Gittins
Thu Jan 05, 2017 3:36 pm
Forum: Need Help? (mmw)
Topic: "art & details" stopped working
Replies: 21
Views: 2225

Re: "art & details" stopped working

Success!! I backed up everything in the C:\Users\USER\AppData\Roaming\MediaMonkey\ folder and then deleted the MediaMonkey.ini file. That fixed it! I then just had to re-import my MagicNodes settings from the backup MediaMonkey.ini file, and everything is as it was, with the "art & details" working!...
by Darryl_Gittins
Thu Jan 05, 2017 3:14 pm
Forum: Need Help? (mmw)
Topic: "art & details" stopped working
Replies: 21
Views: 2225

Re: "art & details" stopped working

OK, thanks for that. I've never gone that route before. I'll give it a try and report back.

Much appreciate the help!!

:D
by Darryl_Gittins
Thu Jan 05, 2017 12:04 pm
Forum: Need Help? (mmw)
Topic: "art & details" stopped working
Replies: 21
Views: 2225

Re: "art & details" stopped working

I did not do a clean install because I don't want to lost my play history numbers. I'd rather do without "art & details" than reset the "Played #" numbers.

:-?
by Darryl_Gittins
Wed Jan 04, 2017 12:48 pm
Forum: Need Help? (mmw)
Topic: "art & details" stopped working
Replies: 21
Views: 2225

Re: "art & details" stopped working

Thanks AlanH and MMFrLife,

I tried different skins with no success.
I'm running 4.1.14.1813.
I also tried removing all extensions.

:(
by Darryl_Gittins
Wed Jan 04, 2017 2:56 am
Forum: Need Help? (mmw)
Topic: "art & details" stopped working
Replies: 21
Views: 2225

Re: "art & details" stopped working

I tried the interface reset. No luck. Thanks for the suggestions though!!
by Darryl_Gittins
Tue Jan 03, 2017 7:53 pm
Forum: Need Help? (mmw)
Topic: "art & details" stopped working
Replies: 21
Views: 2225

Re: "art & details" stopped working

Thanks AlanH! I tried your suggestion, but no luck! And thanks also Lowlander, I did have files selected. I've tried cycling through the options, each tab, playing, selecting in "Choose Fields" and so on, but nothing changes. I tried uninstalling and reinstalling, but also no luck. I wonder if it's ...