Search found 9922 matches

by trixmoto
Mon Sep 05, 2005 7:02 am
Forum: Wishlist (mmw)
Topic: Batch track number
Replies: 4
Views: 2960

Sorry

Sorry, I did search but you always get so many results I obviously mised this one.

Thanks!
by trixmoto
Mon Sep 05, 2005 6:22 am
Forum: Wishlist (mmw)
Topic: Batch track number
Replies: 4
Views: 2960

Batch track number

It would be great if you could select a load of files, in the order you want, then autoassign each a track number, as in 1,2,3,4,5.... for all the selected files without having to manually update each one.
by trixmoto
Wed Aug 31, 2005 7:07 am
Forum: Need Help? (mmw)
Topic: Album Artist blank
Replies: 3
Views: 637

Figured it out

Ok, I've figured it out. It only stores Album Artist if you have an Album. This makes some sense, but does mess up my intended storage system. I'll work around it by filling in an album name for all my singles.
by trixmoto
Wed Aug 31, 2005 6:34 am
Forum: Need Help? (mmw)
Topic: Album Artist blank
Replies: 3
Views: 637

Tagname

What ID3v2 tag name do you use for album artist? TPE2?
by trixmoto
Tue Aug 30, 2005 4:31 am
Forum: Need Help? (mmw)
Topic: Album Artist blank
Replies: 3
Views: 637

Additional

I have since checked the tags in a text viewer to find they are alll there but the ones that are not being displayed are of a different format to those that are.

I have tried cleaning-up all the tags and resaving them but this has not fixed the problem.
by trixmoto
Fri Aug 26, 2005 5:03 am
Forum: Need Help? (mmw)
Topic: Album Artist blank
Replies: 3
Views: 637

Album Artist blank

I've checked all my Album Artists in WMP10 (not happy I had to do that - horrible program!) and they are all there. However, MM 2.4.2.874s is only reading some of them. Any ideas why?

Sorry, I should have mentioned that I am using MP3s with ID3v1 and ID3v2 tags enabled.
by trixmoto
Fri Aug 26, 2005 3:32 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Tagging glitches
Replies: 4
Views: 1605

Album Artist

My album artist tags are not storing properly. I am using MP3s with both IDv1 and IDv2 tags enabled. Some store fine, others disappear. Any ideas?

ADDITION: Sorry, this was one of my first post - and in the wrong place! If the Album is blank then the Artist Album is blank, which makes sense! :)