Search found 107 matches

by Pathduck
Sat Nov 16, 2019 6:52 am
Forum: Need Help with Device Synchronization?
Topic: [SOLVED] Unable to sync with Samsung S4, device not detected in MMW
Replies: 10
Views: 1193

Re: Unable to sync with Samsung S4, device not detected in MMW

Try to reinstall Samsung Drivers from https://developer.samsung.com/galaxy/others/android-usb-driver-for-windows you should always select MTP as PTP is for pictures and is very old protocol used in first gen cameras. Hi Peke! I did not install that, but it gave me an idea. I looked in the Device Ma...
by Pathduck
Thu Nov 14, 2019 8:18 am
Forum: Need Help with Device Synchronization?
Topic: [SOLVED] Unable to sync with Samsung S4, device not detected in MMW
Replies: 10
Views: 1193

Re: Unable to sync with Samsung S4, device not detected in MMW

Hi, From picture it looks like your device is connected in Charging only mode (Default). Please follow these steps (Click on Image to enlarge). Hi Peke. Unfortunately the S4 has only two modes: Media Device (MTP) Camera (PTP) I use MTP when connecting to Windows. I've also tried PTP but it's the sa...
by Pathduck
Wed Nov 13, 2019 2:12 pm
Forum: Need Help with Device Synchronization?
Topic: [SOLVED] Unable to sync with Samsung S4, device not detected in MMW
Replies: 10
Views: 1193

Re: Unable to sync with Samsung S4, device not detected in MMW

Related: https://www.mediamonkey.com/support/index.php?/Knowledgebase/Article/View/221/0/android-device-not-recognized--usb-synchronization-fails Which version of MediaMonkey are you using? I'm using the latest final, 4.1.25.1895. I had a look at the support article, and I belive I've done the rele...
by Pathduck
Tue Nov 12, 2019 8:08 am
Forum: Need Help with Device Synchronization?
Topic: [SOLVED] Unable to sync with Samsung S4, device not detected in MMW
Replies: 10
Views: 1193

Re: Unable to sync with Samsung S4, device not detected in MMW

How S4 is seen in explorer? Have you checked if maybe S4 plugin is disabpled on Portable Devices list (Tools -> Options -> Portable Devices) Thanks for the reply. In Windows Explorer, the S4 just shows up as regular, as a Device, see screenshot: https://i.imgur.com/MIk3w7W.png In Tools > Options > ...
by Pathduck
Mon Nov 11, 2019 9:48 am
Forum: Need Help with Device Synchronization?
Topic: [SOLVED] Unable to sync with Samsung S4, device not detected in MMW
Replies: 10
Views: 1193

[SOLVED] Unable to sync with Samsung S4, device not detected in MMW

Hi, I've used MMW to sync music to my phone for a long time, but it's stopped detecting the device, maybe this is caused by something in the latest update. The devices won't show up in MMW, and neither in Portable Device Sync in the options. The device shows up in Windows Explorer, and I've tried to...
by Pathduck
Thu Oct 24, 2019 8:09 am
Forum: Need Help? (mmw)
Topic: [SOLVE] Analyze track volume SUPER SLOW with recent update.
Replies: 3
Views: 836

Re: Analyze track volume SUPER SLOW with recent update.

Seems about the same as it's always been for me - a 1-2 seconds per track, depending on length.
This is on a 2015 Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
by Pathduck
Thu Oct 24, 2019 8:03 am
Forum: Need Help? (mmw)
Topic: Inconsistent Artwork node changed lately?
Replies: 1
Views: 1186

Re: Inconsistent Artwork node changed lately?

Again apologies for dragging this thread back up - I check the Inconsistent Artwork node regularly and would hate for it to miss inconsistencies.
by Pathduck
Thu Oct 24, 2019 7:57 am
Forum: Need Help? (mmw)
Topic: "Normalizing" track volumes - negative db
Replies: 9
Views: 1407

Re: "Normalizing" track volumes - negative db

Sorry to dig this up again, just got no reply and wondering if it will have been reported as a bug or not?

What I mean is that it looks like MM is not deleting the "side data" values when removing volume data, and then uses it again to calculate the gain values on a file refresh.
by Pathduck
Fri Sep 27, 2019 12:44 pm
Forum: Need Help? (mmw)
Topic: "Normalizing" track volumes - negative db
Replies: 9
Views: 1407

Re: "Normalizing" track volumes - negative db

Thanks for looking into it Lowlander. It's a strange one, and I think it's somehow related to what Varder sees as well as what I encounter from time to time. Thanks for the tip of using Mediainfo; I've been using ffprobe which is a bit more work. I think it's mostly related to files *outside* the li...
by Pathduck
Fri Sep 27, 2019 11:18 am
Forum: Need Help? (mmw)
Topic: "Normalizing" track volumes - negative db
Replies: 9
Views: 1407

Re: "Normalizing" track volumes - negative db

If you copy a file in File Explorer after removing the Track Volume does it show Track Volume after scanning it in MediaMonkey? Yes - If I erase track volume in MM, and then copy the file out of the MM library and look at it in the My Computer node, it will shot Track Volume as set. Examine the sam...
by Pathduck
Fri Sep 27, 2019 9:32 am
Forum: Need Help? (mmw)
Topic: "Normalizing" track volumes - negative db
Replies: 9
Views: 1407

Re: "Normalizing" track volumes - negative db

The fact that removing it in MediaMonkey doesn't remove it from the file may be a know fact. This is exactly what I posted about the other day as well. Actually it *does* remove it from the tag (as shown in other applications), but the database is not updated accordingly. If you move the files out ...
by Pathduck
Wed Sep 25, 2019 5:12 pm
Forum: Need Help with Addons?
Topic: Undo Volume Analyzing v1.01 [Script]
Replies: 44
Views: 27599

Deleting Track/Album volume does not change value in DB

I've posted about this before, specifically about the script I use, "Undo Analyze Volume", which I use often to unset track+album volume tags. I don't use volume levelling and I'd prefer to clear the tags for consistency. When using the script, it rightly unsets the volume tags, and updates the file...
by Pathduck
Wed Sep 04, 2019 8:37 am
Forum: Need Help? (mmw)
Topic: Inconsistent Artwork node changed lately?
Replies: 1
Views: 1186

Inconsistent Artwork node changed lately?

Hey, lately, not sure how long, maybe since the latest betas, I've noticed MMW no longer finds any entries in the "Inconsistent Artwork" node, even though I know of some albums that should probably be there. I would expect for instance albums where the album art is different sizes, or for instance V...
by Pathduck
Thu Jun 06, 2019 6:19 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 4.1.25.1885b - Auto-tag issues and duplicate engine
Replies: 3
Views: 1464

Re: 4.1.25.1885b - Auto-tag issues and duplicate engine

Thanks for the very informative replies especially rvonder for all the information. I must have not used it for a while, even if I seem to remember them working not too long ago. I feel silly now... and the text is right there on the page... :oops: I think one problem was the text of the "help" page...
by Pathduck
Wed Jun 05, 2019 9:37 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 4.1.25.1885b - Auto-tag issues and duplicate engine
Replies: 3
Views: 1464

4.1.25.1885b - Auto-tag issues and duplicate engine

Hey, since updating to the last beta (to fix the crash on tab), I've noticed the Auto-tag from web does not work as before. Specifically, the Amazon engines just show the MM help page on tagging. EDIT : I fixed the duplicate Discogs entry by deleting an old script in the MM install directory. https:...