Search found 75 matches

by tralla
Fri Apr 14, 2006 11:14 am
Forum: Deutsches Forum
Topic: Namen unterschiedlich
Replies: 4
Views: 1688

Hast Du es mal mit
Tools -> Auto-Rename Files (CTRL-R)
versucht?

Eigenschaften verändert die Tags, aber nicht den Dateinamen.

HTH, Tralla
by tralla
Mon Aug 08, 2005 7:45 am
Forum: Deutsches Forum
Topic: Probleme mit Umlauten
Replies: 3
Views: 2417

Hallo!

Ich hatte ebenfalls massive Probleme, vor allem Umlaute in Custom Fields funktionierten nicht. Lösung (für mich zumindest): Die Codierung von Unicode auf ASCII umstellen. Seitdem tut alles wie gewünscht.
by tralla
Tue Jul 05, 2005 4:33 am
Forum: Deutsches Forum
Topic: Shoutcast nutzen?
Replies: 8
Views: 3072

Nein, soweit ich weiß, geht das nicht. Da bräuchte man entsprechende Plugins für.

Media Monkey ist ja zunächst mal ein Medien-Verwaltungsprogramm. Wenn Du nur einen Player brauchst, ist Media Monkey wahrscheinlich nicht das richtige Werkzeug.
by tralla
Fri May 06, 2005 2:48 pm
Forum: Deutsches Forum
Topic: mehr als ein Archiv im MediaMonkey
Replies: 3
Views: 2738

Hallo! Grundsätzlich geht das nicht (ist ein Wunsch, den ich seit Jahren äußere), aber es gibt zwei Workarounds: 1. Du machst Dir zwei MediaMonkey.ini-Dateien, in denen Du jeweils eine andere Datenbank ansteuerst, und kopierst die Datei jeweils um, bevor Du die DB Deiner Wahl öffnest. 2. Du installi...
by tralla
Sat Mar 12, 2005 3:19 pm
Forum: Need Help? (mmw)
Topic: sarcastic bastards
Replies: 6
Views: 1662

Hey, I guess the guy just IS plain stupid....
by tralla
Tue Feb 08, 2005 4:27 pm
Forum: Need Help with Addons?
Topic: Magic Nodes 1.3b (IS OUTDATED SEE NOTE IN FIRST POST)
Replies: 686
Views: 290423

Hi there, just tried the script for the first time, and yes, it's great! However, I'm having the same problem with the edit box as jmaver, OK an CANCEL buttons conceal the actual entry form. Seems that I'm running the same skin configuration: "Windows overrides MM". With the standard MM skins, the b...
by tralla
Tue Feb 08, 2005 3:31 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: album node issues
Replies: 5
Views: 944

@sadao: So you prefer your keyboard to a mouse because you like hitting things repeatedly??? Sorry, just couldn't resist... :lol: :oops:
by tralla
Tue Feb 08, 2005 2:01 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: RC1: External harddrive not recognized
Replies: 4
Views: 1516

Patriots, ey? Sort of predictable but I upgraded to build 839 anyway :-) so the following concerns the latest build. Okay, I've actually found a reference to an H drive in System Info - says it is a local drive and has an "N/A" on all other topics. Which made me remember that I have a multi-card rea...
by tralla
Sun Feb 06, 2005 5:55 am
Forum: Bug Reports (mmw)
Topic: MM doesn't display some comments
Replies: 3
Views: 1693

Hi there, I'm having the same kind of problem - it seems that comments with non-7-bit characters are not saved correctly unless you're saving them as ASCII. When I try saving them as Unicode (standard setting), the comments get mangled or just disappear. I thought this was beta-related but it looks ...
by tralla
Sun Feb 06, 2005 5:47 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: RC1: External harddrive not recognized
Replies: 4
Views: 1516

Hi again, Problem automagically solved: When I mapped the external drive to another letter, MM detected it as connected and all is well. However, this made me notice that in the "My Computer" node, there is actually a drive letter H which is not related to any drive in the real world - Windows Explo...
by tralla
Sat Feb 05, 2005 10:12 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: RC1: External harddrive not recognized
Replies: 4
Views: 1516

RC1: External harddrive not recognized

Hi all, never tried this before so I don't know whether it's an issue with RC1 (Build 836): I have an external USB2 harddrive mapped to drive H on my PC. That harddrive is named EXT. Added the drive and its contents to the library. BUT, with the drive in place and all, the contents are greyed out. I...
by tralla
Sat Jan 15, 2005 11:33 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Beta 3 (build 831): ID tags with Umlauts don't work
Replies: 5
Views: 1500

Jiri,

the problem is with 8-bit characters, not 7-bit - everything works as long as I don't use öäüßÜÖÄ. Which unfortunately are quite common in German. :-)

I'm preparing some small examples and will send them over. Maybe that'll help illustrate the problem.
by tralla
Fri Jan 14, 2005 6:29 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Beta 3 (build 831): ID tags with Umlauts don't work
Replies: 5
Views: 1500

Switching to ASCII seems to have done the trick, thanks. Also, it solved another problem I've been having with Mediamonkey (no other tools involved here). Namely, with Unicode set, utilizing MM's "Custom" fields and entering a string w/ 8-bit ASCII characters, that string will display correctly when...
by tralla
Mon Jan 10, 2005 8:34 am
Forum: Wishlist (mmw)
Topic: friendly music project - last.fm
Replies: 10
Views: 2126

Why would I want people to listen in on my music if I don't want them to read my e-mail? Or do I have something wrong here? ;-)
by tralla
Mon Jan 10, 2005 8:19 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Beta 3 (build 831): ID tags with Umlauts don't work
Replies: 5
Views: 1500

Beta 3 (build 831): ID tags with Umlauts don't work

Hi there, Noticed this in previous versions but forgot to report it: I have an MP3 without any ID3 tags - fresh recording, encoded from WAV with LAME3.92. I enter my tags and some may have diaresises (umlauts, äöü) in them. In MediaMonkey, everything looks cool but when I check the tags with MP3tag ...