Search found 328 matches

by gab
Wed Feb 20, 2008 7:49 am
Forum: Need Help with Addons?
Topic: PrettyPictures (Album Art Browser) [MM 3]
Replies: 475
Views: 184172

Dale - The new version now works for me (thanks). Unfortunately, only a few of my albums are actually displaying the album art. The art is stored in the tags and is visible in the album art panel but not in PP. Any ideas
by gab
Tue Feb 19, 2008 12:49 pm
Forum: Artwork
Topic: iTunes v7 skin [MM3] - NEW!
Replies: 126
Views: 83434

great skin! thanks for developing it.
by gab
Tue Feb 19, 2008 12:46 pm
Forum: Artwork
Topic: iTunes v7 skin [MM3] - NEW!
Replies: 126
Views: 83434

I had not extracted the file. I thought I could run it from within the archive. Than you.
by gab
Tue Feb 19, 2008 8:26 am
Forum: Bug Reports (mmw)
Topic: Album art disappears right after adding (2.5.5.998)
Replies: 13
Views: 3975

I tried the latest Beta and the tagging of album art seems to be fixed. However the beta has other problems (couldn't play m4a files without a workaround).
by gab
Tue Feb 19, 2008 8:20 am
Forum: Artwork
Topic: iTunes v7 skin [MM3] - NEW!
Replies: 126
Views: 83434

I tried to load by double clicking the mmip file in the zip folder but this didn't work. do i have to manually install this skin?
by gab
Mon Feb 18, 2008 7:13 pm
Forum: Bug Reports (mmw)
Topic: mm3 not playing m4a
Replies: 6
Views: 1397

I had the same problem and employed nohitter51's solution. Does anyone know why this is happening?
by gab
Sun Feb 17, 2008 10:00 am
Forum: Need Help with Addons?
Topic: Magic Nodes 4.2 w/ 380 masks & real GUI (2011-07-01)[MM2+]
Replies: 2415
Views: 756850

I think I've found a bug. For some reason the Browser pane in MM3 doesn't always work when I select one of the magic nodes. When I select the magic node, the 3 panes in the Browser are blank. Other times it works fine
by gab
Fri Feb 15, 2008 12:32 pm
Forum: Need Help with Addons?
Topic: PrettyPictures (Album Art Browser) [MM 3]
Replies: 475
Views: 184172

Installed MM3 version and now when MM3 starts, I get ActiveX warning, PP tries to scan for art. MM eventually locks up and crashes.
by gab
Fri Feb 15, 2008 12:25 pm
Forum: Need Help? (mmw)
Topic: MM3 Deleted my ENTIRE Music Collection
Replies: 11
Views: 1737

FYI.. I had a similar problem a few weeks ago. Specifically, 2 things occirred (1) my song files were given new extensions (I have forgotten what) and (2) most of my music files were "shrunk" to a few kb each - so a 200GB library became a 2GB library. I posted the problem and was assured that it was...
by gab
Wed Feb 13, 2008 11:59 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MM3 Album Art Issues
Replies: 13
Views: 2420

Trix - Jiri and I have exchanged emails on the subject and he believes the tagging issue will be resolved in Alpha 2 of 3.0.3
by gab
Tue Feb 12, 2008 9:56 am
Forum: Bug Reports (mmw)
Topic: Album art disappears right after adding (2.5.5.998)
Replies: 13
Views: 3975

I'm having the same problem (art not being added to tag). I've got another post on this and have been exchanging emails with Jiri on the subject. No solution as of yet.
by gab
Thu Feb 07, 2008 1:04 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MM3 Album Art Issues
Replies: 13
Views: 2420

Jiri - I have emailed the file using nohitter51's suggestion. Let me know if you have any questions.
by gab
Wed Feb 06, 2008 9:28 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MM3 Album Art Issues
Replies: 13
Views: 2420

Thanks again. I had never heard of this service.
by gab
Wed Feb 06, 2008 9:27 pm
Forum: Need Help? (mmw)
Topic: Copy AutoPlaylists
Replies: 3
Views: 445

OK. Thanks for the reply.
by gab
Wed Feb 06, 2008 1:37 pm
Forum: Need Help? (mmw)
Topic: Copy AutoPlaylists
Replies: 3
Views: 445

Copy AutoPlaylists

Is there a way to copy AutoPlaylists from one installation of MM3 to another. I have a bunch of AutoPlaylist on my home installation of MM3 and would like to copy them to my work installation. I'd still like to maintain them as Auto however (so I can edit the criteria). That is why I don't just expo...