Search found 215 matches

by tommycrock
Mon Apr 02, 2012 7:28 am
Forum: Need Help? (mmw)
Topic: Database loses all changes on crash
Replies: 7
Views: 794

Re: Database loses all changes on crash

Sorry for the late reply. Thanks, I guessed that they would be and am confused as to why this would happen. Perhaps if I give a detailed specific example then a different explanation will emerge. Re: crashes, I do send automatically generated logs but don't get replies. I assume someone is collating...
by tommycrock
Fri Mar 23, 2012 5:39 am
Forum: Need Help? (mmw)
Topic: Database loses all changes on crash
Replies: 7
Views: 794

Database loses all changes on crash

I'm not sure whether this is how it's known to be and that's why I'm posting here. If MM crashes (or freezes and I kill it) I find I lose all changes to the library etc. since it opened. This is not just with ongoing processes (where the transaction might not have completed) but changes that happene...
by tommycrock
Fri Mar 23, 2012 4:30 am
Forum: Wishlist (mmw)
Topic: epileptic status bar
Replies: 26
Views: 8681

Re: epileptic status bar

I've just started getting this again and this time I know which process is causing it. I was rescanning my library when 'Generating thumbnail for ...mov" came up and stayed up for a while, so for no particular reason I clicked on it. Of course the bar maximised and now I get lots of flicker as it ap...
by tommycrock
Thu Mar 22, 2012 2:54 pm
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Re: Can't set MM as the default media player

Fair enough, do you not think it should be moved?
by tommycrock
Wed Mar 21, 2012 3:33 pm
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Re: Can't set MM as the default media player

Hi Lowlander

I was posting under bug reports so it would get noticed as a bug and entered into Mantis. Was that not the right thing to do?
by tommycrock
Mon Mar 19, 2012 4:09 pm
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Can't set MM as the default media player

Having installed build 1473 from fresh I could no longer set MM as the default media player as discussed in this post. It turned out that installing an older version and then reinstalling the latest version fixed it for me and several people. For MaxiM file associations also weren't working.
by tommycrock
Fri Mar 16, 2012 2:20 pm
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Re: Can't set MM as the default media player

Me too. Good work MaxiM and thanks steviegt for saying it worked otherwise I wouldn't have tried it! (sorry MaxiM :wink:)
Can someone stick this in Mantis please.
P.S. I used build 1461 too
by tommycrock
Wed Mar 07, 2012 2:11 pm
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Re: Can't set MM as the default media player

I also have no registry entries for MM and I am running v4.0.3.1476. ... but MM still dows not show up as a program in Default Programs. Of course it does not shou up in Autoplay settings either. Odd, I've got half of this problem, I have registry entries and didn't have any problems with file asso...
by tommycrock
Tue Mar 06, 2012 1:04 pm
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Re: Can't set MM as the default media player

Hmm, the earliest one I installed was build 1473 because I reinstalled windows. Might you have done a portable install? That would explain having no registry entries.
by tommycrock
Tue Mar 06, 2012 12:45 pm
Forum: Need Help with Addons?
Topic: Genre Finder 5.0 - Updated 05/08/2012
Replies: 971
Views: 512453

Re: Genre Finder 4.9 - Updated 25/02/2011

Wormywyrm: You can tell it in advance which genres are okay and which aren't and how to combine them. Look into whitelists.
by tommycrock
Sat Mar 03, 2012 2:17 pm
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Re: Can't set MM as the default media player

oldfart: Thanks - yes it's a logitech keyboard but I'm not running their awful software. In fact I don't think the version for my keyboard works on Vista never mind 7. I'm pretty sure my logitech music button would open MM if I could get windows to realise it was a music player and set it as the def...
by tommycrock
Sun Feb 26, 2012 4:14 pm
Forum: Need Help with Addons?
Topic: Update Location of Files in Database 1.3 (2012-06-12) [MM2+]
Replies: 198
Views: 187090

Re: Update Location of Files in Database 1.2 (2012-02-13) [M

Here you go: Thanks for the database, I have added support for the sync folders. However, I suppose you know that your sync folders are located on the different drive than media files, although both have the same label. So, you should update location of files in two steps. Hi ZvezdanD, thanks for t...
by tommycrock
Sun Feb 26, 2012 3:53 pm
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Re: Can't set MM as the default media player

No, at the moment I'm on a standard install. It's annoying that ms don't give you the option to locate the program like you can for file types, but it would be good to know where this gets registered.
by tommycrock
Fri Feb 24, 2012 4:53 am
Forum: Need Help? (mmw)
Topic: Can't set MM as the default media player
Replies: 22
Views: 4390

Can't set MM as the default media player

Hi I can't set MM4 as the default media player in Windows 7 > Default programs > Set program access and computer defaults because it doesn't appear on the list. I don't have a problem with file associations, my files are associated fine but it means that the media key on my keyboard opens WMP not mo...
by tommycrock
Thu Feb 23, 2012 5:30 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Edit properties - disappears from media tree [#8651]
Replies: 7
Views: 3209

Re: Edit properties - disappears from media tree [#8651]

Hi Lowlander, thanks for the workaround - I know but I forget. Odd that you find it only occurs this way with Artist. I don't find that it works correctly for any of the nodes. My example was from the Album Artist node and my previous example was for the A&AA node. I've just tried and I get the same...