Search found 64 matches

by kalowski
Tue May 26, 2009 3:59 am
Forum: Need Help with Addons?
Topic: AutoRateAccurate 2.4.3 (22/10/2009) - for MM3
Replies: 952
Views: 256795

Re: AutoRateAccurate 2.4.2 (6/12/2008) - Preview of the next Gen

One more thing, can you make the auto-rating process run in the background (low-priority)? The problem is that when I start MM I play a song, auto-rating starts and when the song ends it takes a while until MM goes to the next song (I have a big library so it takes a while). Well that's strange bec...
by kalowski
Mon Apr 13, 2009 10:59 am
Forum: Need Help? (mmw)
Topic: Empty Genres?
Replies: 12
Views: 1077

Re: Empty Genres?

Bex wrote:Then your DB seems to be somewhat corrupted. Do you know SQL?
:( No.
Could I open the DB in Access and have a tinker there?
by kalowski
Mon Apr 13, 2009 9:11 am
Forum: Need Help? (mmw)
Topic: Empty Genres?
Replies: 12
Views: 1077

Re: Empty Genres?

Any more suggestions, gang? It's really annoying, but these empty genres won't go away.
:(
by kalowski
Tue Mar 10, 2009 4:50 pm
Forum: Need Help with Device Synchronization?
Topic: Listening to Podcasts on iPhone
Replies: 1
Views: 475

Listening to Podcasts on iPhone

This is really annoying me now.
I listen to a podcast on my iPhone, but when I sync there's no updating back into MM. So MM doesn't think I've played any of my podcasts.
Is there some settings I'm not aware of?
Do I need to sync before I listen to anything else?
by kalowski
Tue Mar 10, 2009 4:49 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod sync with podcasts
Replies: 6
Views: 1016

Re: Ipod sync with podcasts

This is really annoying me now.
I listen to a podcast, but when I sync there's no updating back into MM.
Is there some settings I'm not aware of?
Do I need to sync before I listen to anything else?
by kalowski
Tue Mar 10, 2009 4:46 pm
Forum: Need Help? (mmw)
Topic: Empty Genres?
Replies: 12
Views: 1077

Re: Empty Genres?

No ideas here?
by kalowski
Mon Mar 09, 2009 12:43 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod sync with podcasts
Replies: 6
Views: 1016

Re: Ipod sync with podcasts

Yes, and i actually was able to get my podcasts to download. My issue now is when i listen to a podcast on my ipod and then sync with MM, mm does not show that i have listened to that episode and the same goes for if i listen to a podcast on MM, and they sync my ipod, it shows on my ipod as never b...
by kalowski
Mon Jan 19, 2009 2:53 pm
Forum: Need Help? (mmw)
Topic: Empty Genres?
Replies: 12
Views: 1077

Re: Empty Genres?

Image
I promise you... General Rock, genre, Indie and New Wave have no tracks in them.
by kalowski
Mon Jan 19, 2009 2:40 pm
Forum: Need Help? (mmw)
Topic: Empty Genres?
Replies: 12
Views: 1077

Re: Empty Genres?

I'm using 3.0.6.1190.

And Remove Genres script doesn't sort this for me. :(
Says, "no unused genres"


??
by kalowski
Sun Jan 18, 2009 3:01 pm
Forum: Need Help? (mmw)
Topic: Empty Genres?
Replies: 12
Views: 1077

Re: Empty Genres?

Ok....

No joy, sadly!
by kalowski
Sun Jan 18, 2009 6:08 am
Forum: Need Help? (mmw)
Topic: Empty Genres?
Replies: 12
Views: 1077

Empty Genres?

I have four genres in my genre tree that are empty. I have no tracks with these genres. I did have previously, but I don't any more. However, MM still think I may have. For example, I have a genre called General Rock. When I open the node I get a sub folder called Brendan Benson. Clicking on that re...
by kalowski
Sun Mar 23, 2008 6:35 am
Forum: Need Help with Addons?
Topic: AutoRateAccurate 2.4.3 (22/10/2009) - for MM3
Replies: 952
Views: 256795

Yep. Similar problem. When activated the Auto Rate seems to affect playback. It freezes on every previously unplayedtrack. I've just had to restart MM 5 time to play 5 tracks!
I've just disabled Auto Rate and they now play fine. :(
by kalowski
Mon Dec 24, 2007 10:02 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Album Art causes playback problems
Replies: 0
Views: 578

Album Art causes playback problems

I have RC-6 (the latest) running Vista. Newly upgraded to RC-6 seems to have my system running slightly slowly. But when in the Shoe Album Art mode MM goes really slow. Tracks play fine but the system seems to freeze for 10-20 seconds at a time. The time just sits on e.g 0:07 - and nothing happens a...
by kalowski
Wed Oct 24, 2007 7:35 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: MM3 is lying to me
Replies: 2
Views: 1042

MM3 is lying to me

Here's an example. Look at this album. James Brown's Funky People 3. There is clearly a track by an artist called Beau Dollar. http://jimmymook.com/images/JBFP.png ...But when I click on Find More from Same... Artist I get: http://jimmymook.com/images/JBFP2.png No tracks! Lots of Artists do this. Why?
by kalowski
Fri Oct 19, 2007 11:27 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Accidentally Rating Tracks [4093]
Replies: 23
Views: 5523

Yes. I've done the same thing, It's a pain. At least I'm aware of it now.