Search found 77 matches

by MonkeyStrut
Wed Oct 30, 2013 8:38 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Compatibility with Sony SBH52 bluetooth headset [#10135]
Replies: 14
Views: 3243

Compatibility with Sony SBH52 bluetooth headset [#10135]

hi all, I am currently using a SBH52 (http://www.sonymobile.com/global-en/products/accessories/smart-bluetooth-handset-sbh52/) together with an Xperia Z1 and have problems with MediaMonkey. The SBH52 is supposed to display the artist and track names but it doesn't when used together with MediaMonkey...
by MonkeyStrut
Wed Sep 25, 2013 7:16 am
Forum: Need Help? (mmw)
Topic: Opening MediaMonkey
Replies: 10
Views: 1087

Re: Opening MediaMonkey

Hi -- I have defragged the drive several times in a row. It still takes a few second. For sure it is not the end of the world, so I'm not complaining, but I just want to understand. In other program (e.g. Winamp) the whole (and very same) media library is loaded instantly (I'm not speaking about the...
by MonkeyStrut
Thu Sep 19, 2013 9:55 am
Forum: Need Help? (mmw)
Topic: Opening MediaMonkey
Replies: 10
Views: 1087

Re: Opening MediaMonkey

I have removed the MyComuter node. The default node has no sons and the 20,000ish songs it contains are in a single local folder.
by MonkeyStrut
Thu Sep 19, 2013 5:52 am
Forum: Need Help? (mmw)
Topic: Album Art Resolution Issue (not related to WMP)
Replies: 9
Views: 2221

Re: Album Art Resolution Issue (not related to WMP)

Hi -- I'm testing the very last build of the MM beta version and I have noticed the very same behavior. The quality of album arts in the different library views is not as good as the true quality of the images themselves. When I click on a file, and edit album art properties, and click on album art,...
by MonkeyStrut
Thu Sep 19, 2013 2:17 am
Forum: Need Help? (mmw)
Topic: Opening MediaMonkey
Replies: 10
Views: 1087

Re: Opening MediaMonkey

Hi -- Thanks for the reply. But I think I wasn't that clear. The issue I am talking about is not related to the time it takes for MM to be launched, opened and fully functional. The issue is about, once it is fully functional (i.e. MM launched, Now Playing and Addons loaded, ..., I can click on the ...
by MonkeyStrut
Wed Sep 18, 2013 2:49 pm
Forum: Need Help? (mmw)
Topic: Opening MediaMonkey
Replies: 10
Views: 1087

Re: Opening MediaMonkey

About 8 to 10 seconds.

But I am wondering why this is happening. Isn't the library database written in the AppData files? It should load immediately, shouldn't it? Winamp does, for example.
by MonkeyStrut
Wed Sep 18, 2013 6:53 am
Forum: Need Help? (mmw)
Topic: Opening MediaMonkey
Replies: 10
Views: 1087

Opening MediaMonkey

Hi --

When launching MediaMonkey, it takes time (a few seconds) to load by 20,000ish tracks within my media library, although (1) I don't have any filters on the default view and (2) I didn't specify any folders to be watched on the opening of MM. Is this a normal behavior?

-Thanks-
by MonkeyStrut
Fri Sep 13, 2013 9:32 am
Forum: Bug Reports (mmw)
Topic: Wrong behavior of COMMENT field [#11218]
Replies: 10
Views: 5035

Re: Wrong behavior of COMMENT field [#11218]

Yes, I was controlling the beta versions. When I saw that this was addressed, I've tested it this morning (EU time). It seemed to now work perfectly: the COMMENT ITUNNORM values remain where they should be and changing the COMMENT field values doesn't seem to affect the COMMENT ITUNNOM values. Thank...
by MonkeyStrut
Sat Aug 31, 2013 10:55 am
Forum: Bug Reports (mmw)
Topic: Wrong behavior of COMMENT field [#11218]
Replies: 10
Views: 5035

Re: Wrong behavior of COMMENT field [#11218]

That is great news indeed! Thank so much for (1) that and (2) for the responsiveness that is so quick!:

MM team is great!

thanks!
by MonkeyStrut
Sat Aug 31, 2013 10:53 am
Forum: Need Help? (mmw)
Topic: Album Art Resolution Issue (not related to WMP)
Replies: 9
Views: 2221

Re: Album Art Resolution Issue (not related to WMP)

I'm not sure this is the same issue because mine is not only related to the 3D art browser view, as you can see here: https://www.dropbox.com/s/br1yukpb15y3o ... ssue_2.jpg (album arts are small, but there is still this kind of "filter" above them that make them a little fuzzy).
by MonkeyStrut
Fri Aug 30, 2013 7:36 am
Forum: Bug Reports (mmw)
Topic: Wrong behavior of COMMENT field [#11218]
Replies: 10
Views: 5035

Re: Wrong behavior of COMMENT field [#11218]

wow. It's much worst than what I thought. let's consider a file with some info in the "traditional" COMMENT field. If I open the properties of the file and edit a different field from COMMENT (e.g. genre, disc number, or whatever) and click OK, what is present in the COMMENT field overwrites the COM...
by MonkeyStrut
Fri Aug 30, 2013 5:21 am
Forum: Bug Reports (mmw)
Topic: Wrong behavior of COMMENT field [#11218]
Replies: 10
Views: 5035

Re: Wrong behavior of COMMENT field [#11218]

Thanks. let's hope it will be considered at some stage.
by MonkeyStrut
Fri Aug 30, 2013 5:18 am
Forum: Need Help? (mmw)
Topic: Album Art Resolution Issue (not related to WMP)
Replies: 9
Views: 2221

Re: Album Art Resolution Issue (not related to WMP)

Yes, they embedded in the files. You can see here an image of the issue: https://www.dropbox.com/s/uf379644ajgky0h/MM_Album_Art_Issue.jpg (zoom in once, you will see much better the issue) On the bottom right, you cans the album art as displayed below the playlist (no problem with that) On the top l...
by MonkeyStrut
Thu Aug 29, 2013 10:48 am
Forum: Bug Reports (mmw)
Topic: Wrong behavior of COMMENT field [#11218]
Replies: 10
Views: 5035

Wrong behavior of COMMENT field [#11218]

hi all -- I've just migrated from Winamp to MM because it is much more appealing on many aspects. However, there is a wrong behavior I have just noticed which might make me go back to Winamp if I can't resolve it. I rely on your help to keep using MM. I explain the problem: * I have a large library ...
by MonkeyStrut
Thu Aug 29, 2013 3:25 am
Forum: Need Help? (mmw)
Topic: Album Art Resolution Issue (not related to WMP)
Replies: 9
Views: 2221

Re: Album Art Resolution Issue (not related to WMP)

Thanks for your answer. I used the 4.07.1511 version of MM. I've deleted all the MMCache******_* folders. The album arts in the reader are as they should be (in terms of resolution). Album arts in the different library views are still in low quality/resolution (fuzzy). Any other clues? -thanks again-