Search found 86 matches

by telliott
Sat Mar 26, 2011 5:09 pm
Forum: Need Help? (mmw)
Topic: "Ghost" subscriptions appear in Podcast directory
Replies: 7
Views: 717

Re: "Ghost" subscriptions appear in Podcast directory

I am having this problem too after migrating my podcasts to MM. The explanation in the link above is very simplistic and doesn't really address the issue. There really needs a way to tell MM NOT to add podcasts without feed URLs to the list of subscribed podcasts. If files of a single podcast have s...
by telliott
Sun Jan 30, 2011 8:44 pm
Forum: Need Help with Device Synchronization?
Topic: no active device detected
Replies: 7
Views: 1642

Re: no active device detected

This worked great for my MicroSD card (in a SD adapter) but I had to reuse a configuration I set up for my old Archos, which still works. How do I add a new device and choose what type of device it is (What DLL to use)? There seems to be no way, which is maddening

Tim
by telliott
Sun Jan 24, 2010 8:59 pm
Forum: Need Help? (mmw)
Topic: Re downloading a truncated podcast episode
Replies: 4
Views: 309

Re: Re downloading a truncated podcast episode

My podcast list is screwed up. I had 2 entries for the same podcast. One was greyed out (unsubscribed). I deleted that one, keeping episodes, and it worked.

Thanks,
Tim
by telliott
Sun Jan 24, 2010 7:16 pm
Forum: Need Help? (mmw)
Topic: Re downloading a truncated podcast episode
Replies: 4
Views: 309

Re: Re downloading a truncated podcast episode

thanks. I must have missed that. Tim EDIT: I just checked the podcast I had problems with. It had that option checked. The episode link still disappeared when I deleted the file. I choose "Delete from library and computer" since I have no use for a truncated file. Is there something else I should be...
by telliott
Sun Jan 24, 2010 2:06 pm
Forum: Need Help? (mmw)
Topic: Re downloading a truncated podcast episode
Replies: 4
Views: 309

Re downloading a truncated podcast episode

I've been having trouble with truncated podcast episodes from Cnet. They have been having feed issues so it's probably an issue on their end but when I get a truncated episode, there is no easy way to re download it. I delete the partial file but that deletes it's entry also. Shouldn't the entry rem...
by telliott
Sun Nov 15, 2009 4:53 pm
Forum: Need Help? (mmw)
Topic: Sync random playlist
Replies: 1
Views: 162

Sync random playlist

I sometimes create an AutoPlaylist for a random sample of a particular artist to sync to my iPod Touch. The only problem is that each time I sync, I usually just want to update my podcasts but the AutoPlaylist now had a different random list of songs to sync. This takes a while since it usually has ...
by telliott
Sun Nov 08, 2009 8:22 pm
Forum: Need Help? (mmw)
Topic: AAC vs MP3 VBR -v1
Replies: 3
Views: 798

Re: AAC vs MP3 VBR -v1

I could do that but I'm asking other people's opinion
by telliott
Sun Nov 08, 2009 5:54 pm
Forum: Need Help? (mmw)
Topic: FLAC Ripping problem...please tell me it isn't so?
Replies: 2
Views: 314

Re: FLAC Ripping problem...please tell me it isn't so?

the problem with MM is it doesn't do secure ripping (many have asked for it). I started ripping my CDs in MM but stopped when I started hearing errors. To me, a CD ripper is USELESS if it doesn't detect and report ALL errors. DBPowerAmp is great. It will retry a number of times and will ensure an ac...
by telliott
Sun Nov 08, 2009 3:13 pm
Forum: Need Help? (mmw)
Topic: AAC vs MP3 VBR -v1
Replies: 3
Views: 798

AAC vs MP3 VBR -v1

I downloaded the trial AAC plugin for MM. I want to try AAC transcoding of my FLAC files when filling my iPod Touch 16 gig. I had been using MP3 VBR -v1 I am currently using M4A VBR 75%. Is that going to give me similar sound quality with smaller file sizes? I know there is no exact answer but I hav...
by telliott
Sat Nov 07, 2009 3:44 pm
Forum: Need Help? (mmw)
Topic: Shortcut to "Desktop" in shortcuts toolbar
Replies: 1
Views: 240

Shortcut to "Desktop" in shortcuts toolbar

I found out how to add a new toolbar but I can't figure out how to add specific locations to it. I want to have a shortcut to "My Computer/<user>/Desktop". I access the desktop to play or add temporary files to my iPod. For example, several times I came home and wanted to add new podcast episodes to...
by telliott
Sat Oct 24, 2009 6:57 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Sansa Clip playlist not working HELP!
Replies: 9
Views: 3264

Re: Sansa Clip playlist not working HELP!

Thanks for your help. Here is what I posted on the abi forum. I think that the fact that I was able to play podcast episodes at all in a playlist was an accident. I tried syncing music and the associated playlist is working fine. I think I have figured out what is going on here. In designing the pod...
by telliott
Wed Oct 21, 2009 6:30 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Sansa Clip playlist not working HELP!
Replies: 9
Views: 3264

Re: Sansa Clip playlist not working HELP!

No luck. I just upgraded to 3.1.2.1276 I just tried format, verify MTP mode, sync. No dice. The playlist is there but I can't click on anything. It's maddening. It worked fine till it stopped, same settings. That's why I think there's a corrupt file somewhere or something screwed in my player. At le...
by telliott
Mon Oct 12, 2009 10:00 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Sansa Clip playlist not working HELP!
Replies: 9
Views: 3264

Re: Sansa Clip playlist not working HELP!

Well...it worked for a while but once again the playlist is not working. I move to an entry, attempt to play it and nothing happens! This is aggravating since I didn't do anything different except upgrade to the latest beta. I'm using MM 1272. Even reformatting and re syncing everything didn't work....
by telliott
Sun Oct 04, 2009 4:12 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1270 "No muaic" under "Artists" on my iPod Touch
Replies: 4
Views: 757

Re: 1270 "No muaic" under "Artists" on my iPod Touch

I have a jailbroken 3.0 first gen iPod Touch and after syncing, I get "No Music" under "Artists" but all the songs are listed under "Songs" and all my playlists are there and they play fine. Also, there is no coverflow. I just reloaded everything and have the same problem. I see album art but no al...
by telliott
Sat Oct 03, 2009 3:50 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1270 "No muaic" under "Artists" on my iPod Touch
Replies: 4
Views: 757

1270 "No muaic" under "Artists" on my iPod Touch

I have a jailbroken 3.0 first gen iPod Touch and after syncing, I get "No Music" under "Artists" but all the songs are listed under "Songs" and all my playlists are there and they play fine. Also, there is no coverflow. I have been having album art problems but I have given up trying to figure that ...