[SOLVED] Windows XP Catastrophic Failure?

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Re: Catastrophic Failure?

Postby charmingnathan » Fri Mar 17, 2017 3:07 pm

If you like the window within the window!

One presses CTRL+L for the tagging window to appear, search bar at the top, search and options buttons to the right, immediately underneath that is the window where Artist, Title, Artwork, Year, Record Label can be seen, so you can check all the details are correct before selecting tag. The Undo button is beneath it, that window is pure white with no detail or text in at all.

Yes, I can post a screen shot, but I am hoping I have explained it clearly enough.

As a matter of interest, the link that points to those other posts, didn't actually appear to have a resolution that I could see?
charmingnathan
 
Posts: 36
Joined: Wed Jul 20, 2016 10:59 am

Re: Catastrophic Failure?

Postby MMFrLife » Sat Mar 18, 2017 8:20 am

Ok, that's the "Auto-Tag from Web" window.

When it's white, it doesn't say anything like, "No Results..."

Will it not let you select anything?
And you do have the latest version .1830?
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.17.1837b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]
MMFrLife
 
Posts: 2538
Joined: Fri Oct 26, 2012 9:04 pm

Re: Catastrophic Failure?

Postby charmingnathan » Sat Mar 18, 2017 8:30 am

MMFrLife wrote:Ok, that's the "Auto-Tag from Web" window.

When it's white, it doesn't say anything like, "No Results..."

Will it not let you select anything?
And you do have the latest version .1830?


Okay, fine.

No, the area where one would normally see "No Results...", to the left of the "Search" & "Options" button seems to be fine, it's the area/window directly below that that is completely white and devoid of text or anything else.

There is nothing to see that one could select,it is literally a plain white box.

The version I have, taking the data straight from the software is...Version 4.1.14.1813.

Hope this helps...?
charmingnathan
 
Posts: 36
Joined: Wed Jul 20, 2016 10:59 am

Re: Catastrophic Failure?

Postby MMFrLife » Sat Mar 18, 2017 8:39 am

Well, if you have files selected and nothing shows up at the bottom "select..files", you should update to latest version.
If it still doesn't work, you can wait for .1831, as it still may be related to the other issue.

I was thinking in all the install/reinstall stuff you had already done that. But, if you already updated and then went back to an older version
and it 's still not working, and you don't want to wait for .1831, you should open a support ticket.
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.17.1837b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]
MMFrLife
 
Posts: 2538
Joined: Fri Oct 26, 2012 9:04 pm

Re: Catastrophic Failure?

Postby charmingnathan » Sat Mar 18, 2017 9:24 am

I wasn't going to tell you this as it makes it sound more complicated, but the bottom third of the tag box, where you get the text, identifying artist, title, album, etc, where one can actually place a tick next to the data, that does show correctly, but the box above that doesn't. It is where one would normally see the artwork that is just white.

I have just downloaded the latest version of Media Monkey, un-installing the one I had been using, and I still saw the error messages The specified procedure could not be found and Error during initialisation when opening Media Monkey and the problem still persists.

Where the text "Select which fields to use:" is, the window/box beneath that is completely white, until you see the text "Select which files to update:".

Any better?
charmingnathan
 
Posts: 36
Joined: Wed Jul 20, 2016 10:59 am

Re: Catastrophic Failure?

Postby MMFrLife » Sat Mar 18, 2017 10:10 am

charmingnathan wrote:No, the area where one would normally see "No Results...", to the left of the "Search" & "Options" button seems to be fine, it's the area/window directly below that that is completely white and devoid of text or anything else.

That area is what I was talking about before. I don't remember if the "search field" ever shows the words "No results...", but the "results window" below it does
if there are no results. If there are no results, it should be all white except for, "No results were found".
You can wait around to see if anyone else has any ideas and/or wait for .1831.
Other than that, you should open a support ticket.
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.17.1837b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]
MMFrLife
 
Posts: 2538
Joined: Fri Oct 26, 2012 9:04 pm

Re: Catastrophic Failure?

Postby charmingnathan » Sat Mar 18, 2017 10:44 am

I think we're talking about the same area, perhaps I should submit a screen capture for absolute clarfication, but I am convinced that there are results and that Media Monkey is finding, and tagging them, i just cannot see them in the 'preview' screen' f you like!

There is a double unfortunate here in that I normally run all my files through Audacity which strips the artwork away, and I have most of the tick boxes for Amazon unticked, only Artwork and lyrics selected, so if it is tagging, there isn't very much to tag.

I suppose I could install the Discogs tagger which I tend to use more, but with Media Monkey (or the P.C.), clearly still having problems with only the default installation, would that be such a good idea?
charmingnathan
 
Posts: 36
Joined: Wed Jul 20, 2016 10:59 am

Re: Catastrophic Failure?

Postby MMFrLife » Sat Mar 18, 2017 10:57 am

What evidence do you have that convinces you it's actually tagging behind the scene, even if it doesn't show in results?

Discogs tagger:
Well, originally you suspected that as causing the problem, but that's not the case. If you try it again, it won't be the source but it might compound the issue.
However, the behaviors you've seen since testing things don't seem to be any different than when you had the add-on installed and the "White"
issue has happened since you've had it unistalled (which might be from the updating), so I don't see why not.

I love the idea of Discogs Tagger, but I don't use it. I don't like IE (MM4) or Chrome (MM5). Maybe someday.
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.17.1837b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]
MMFrLife
 
Posts: 2538
Joined: Fri Oct 26, 2012 9:04 pm

Re: Catastrophic Failure?

Postby charmingnathan » Sat Mar 18, 2017 11:24 am

MMFrLife wrote:What evidence do you have that convinces you it's actually tagging behind the scene, even if it doesn't show in results?

After I close the 'tagging' window and go back to the actual file, I notice data is filled in that wasn't previously, and on those files I was working on when I first started having problems, there are two or three different artworks, rather than just the one, i.e. where I have been trying to tag, but because I couldn't see anything, I didn't realise the file were being tagged - if that make sense?

Discogs tagger:
Well, originally you suspected that as causing the problem, but that's not the case. If you try it again, it won't be the source but it might compound the issue.
However, the behaviors you've seen since testing things don't seem to be any different than when you had the add-on installed and the "White"
issue has happened since you've had it unistalled (which might be from the updating), so I don't see why not.

I suppose I have nothing much to lose at this stage, I think it's pretty obvious that the issue is quite a serious, if 'odd' one.

I love the idea of Discogs Tagger, but I don't use it. I don't like IE (MM4) or Chrome (MM5). Maybe someday.


Neither do I, I use Firefox, but I can still use the Discogs Tagger with it, with a little difficulty!
charmingnathan
 
Posts: 36
Joined: Wed Jul 20, 2016 10:59 am

Re: Catastrophic Failure?

Postby MMFrLife » Sat Mar 18, 2017 12:21 pm

charmingnathan wrote:Neither do I, I use Firefox, but I can still use the Discogs Tagger with it, with a little difficulty!

Really!? How much difficulty? Can you PM me or post in the add-ons forum (separate from discogs tagger thread) on how to do this?
Titled "Discogs Tagger with Firefox".
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.17.1837b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]
MMFrLife
 
Posts: 2538
Joined: Fri Oct 26, 2012 9:04 pm

Re: Catastrophic Failure?

Postby charmingnathan » Mon Mar 20, 2017 11:36 am

Okay, I think things are actually getting worse!

After discussion with MMFrLife, I decided to install Discogs Tagger this afternoon.

You will see from this three-barrelled screen shot http://imgur.com/a/kp2WL what happens, as I have been describing:

1. The blank white Tagging Window with nothing in it, yet artist, title, etc., tick boxes appearing below.

2. After pressing the "O.K." button to authenticate Discogs Tagger, the I.E. error message showed up, then Media Monkey hung until...

3. The internal Media Monkey error message popped up, which I have described previously.

I also closed Media Monkey down completely, re-opened, and began the same process, and the same error messages appeared.

Is it me, or does Media Monkey seem to have a fairly serious issue here?! :(
charmingnathan
 
Posts: 36
Joined: Wed Jul 20, 2016 10:59 am

Re: Catastrophic Failure?

Postby Lowlander » Tue Mar 21, 2017 12:39 pm

Which version of Windows and Internet Explorer do you have? Is Internet Explorer itself still functional (it doesn't matter if you use Firefox or any other browser, many of us do). Do you run MediaMonkey unskinned?
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 42867
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Catastrophic Failure?

Postby MMFrLife » Tue Mar 21, 2017 3:18 pm

On the MM error message, at this point, you need to try the debug (otherwise you're just running around in circles).

The add-on also sounds problematic and could be affected by the MM problem or vice versa. It is important that you use IE with the add-on to figure
out the add-on's problem since it is designed for IE. If the error message is coming up right after the initialization it will likely refer to IE whether you
are using it or not.

On the "Whiteness" issue, .1831 has just been released. You should do this first, regardless of what else you do/try.
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.17.1837b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]
MMFrLife
 
Posts: 2538
Joined: Fri Oct 26, 2012 9:04 pm

Re: Catastrophic Failure?

Postby charmingnathan » Wed Mar 22, 2017 11:24 am

Thanks for your replies Lowlander and MMFrLife, and what have turned out to be very useful references to I.E.

Before attempting to carry out the debug, or download the latest version of Media Monkey, I uninstalled both versions of it, and tested I.E., and received that horrible error message that one sees "Internet Exploiter has encountered a problem and needs to close" over and over again upon launching, so I...

1. Un-installed I.E. from Windows Components via Add/Remove Programs and re-installed;

2. Ran chkdsk c:/ f from the Command Prompt;

3. Right clicked "Install" from the hidden "Ie.inf" file.

With the exception of making I.E. slightly slower to open and crash with exactly the same message mentioned above, the above three points of action made no difference to anything.

As far as I am aware, I am using the version of I.E. that XP is shipped with; I very rarely use it.

Could the I.E. issue be involved in the 'whiteness' issue I am experiencing, as per those pictures?

I assume it is responsible for the other errors?

Your suggestions would be welcome of what to do next please?

Thank you.
charmingnathan
 
Posts: 36
Joined: Wed Jul 20, 2016 10:59 am

Re: Catastrophic Failure?

Postby Peke » Wed Mar 22, 2017 7:41 pm

As you are on Win XP in order to make MM and many other apps using IE and scripting so so working a must installs are.

- Internet Explorer 8 http://download.microsoft.com/download/ ... 86-ENU.exe
- VBscript 5.7 https://www.microsoft.com/en-us/downloa ... px?id=8247
- Windows Media Player 11 and in some rare cases WMF codec updates https://www.microsoft.com/en-us/downloa ... tails.aspx
- DirectX 9.0c http://download.microsoft.com/download/ ... redist.exe

If you have any issues let me know I'll check my backups.

EDIT: Looks like some .NET Framework ( http://dailypctricks.com/download-micro ... rsion.html ) and MSXML ( https://www.microsoft.com/en-us/downloa ... px?id=3988 ) needs to be installed along with some dependencies like Windows Installer 3.1 Redistributable (v2) ( https://www.microsoft.com/en-us/downloa ... aspx?id=25 )
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
Peke
 
Posts: 10007
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia

PreviousNext

Return to Need Help? (mmw)

Who is online

Users browsing this forum: Donus, Exabot [Bot] and 13 guests