(re)create thumbnail for videos

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

tommycrock
Posts: 215
Joined: Sat May 21, 2011 9:13 am

(re)create thumbnail for videos

Post by tommycrock » Mon Feb 20, 2012 11:33 am

I've recently had to do a clean installation of windows and fortunately was able to restore my database from a trixmoto Backup. However, I didn't have a backup of the folder where MM creates all of the video thumbnails (doubly annoying for the ones I'd custom chosen). Now in mediamonkey I don't see any thumbnail, I guess because it thinks one exists that it can't access. Is there any way I can force MM to recreate all of my thumbnails? I can do this manually by selecting a file, right-clicking in the art preview and selecting save thumbnail - but not really for several hundred files... :-?
Hoping someone can help :)

tommycrock
Posts: 215
Joined: Sat May 21, 2011 9:13 am

Re: (re)create thumbnail for videos

Post by tommycrock » Mon Feb 20, 2012 2:24 pm

Actually, I've helped myself. Using another of trixmoto's magic scripts I've removed the old links (Album Art Tagger option 7)and then rescanned the files. Hey presto

donector
Posts: 48
Joined: Thu Oct 19, 2006 8:58 am

Re: (re)create thumbnail for videos

Post by donector » Wed May 16, 2018 3:28 pm

tommycrock wrote:
Mon Feb 20, 2012 2:24 pm
Actually, I've helped myself. Using another of trixmoto's magic scripts I've removed the old links (Album Art Tagger option 7)and then rescanned the files. Hey presto
that's great! this is the fix, i hope mm developers include a checking of the link to the internal thumbnail when scanning videos, othersiwe mm will always be stuck asuming it has thumbnail when it does not

Post Reply